<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="" lang="en-US">
<!--<![endif]-->
<head>
<meta name="msvalidate.01" content="EEB84B25048717EB5EC392CAEFE8DDD8"/>
<title>Court Orders Johnson &#038; Johnson To Pay $72M in Talcum Powder Ovarian Cancer Case</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine RSS Feed" href="http://www.clutchmagonline.com/feed/"/>
<link rel="pingback" href="http://www.clutchmagonline.com/xmlrpc.php"/>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width">
<script type="text/javascript">
		var ajaxurl = 'http://www.clutchmagonline.com/wp-admin/admin-ajax.php';
		</script>
 
<meta name="description" content="Johnson & Johnson Trusted baby brand Johnson & Johnson was ordered by a Missouri state jury to pay $72 million of damages to the family of a woman"/>
<link rel="canonical" href="http://www.clutchmagonline.com/2016/02/court-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case/"/>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1774544-11', 'auto');
			
			ga('send', 'pageview');
			</script>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//html5shim.googlecode.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine &raquo; Feed" href="http://www.clutchmagonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine &raquo; Comments Feed" href="http://www.clutchmagonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine &raquo; Court Orders Johnson &#038; Johnson To Pay $72M in Talcum Powder Ovarian Cancer Case Comments Feed" href="http://www.clutchmagonline.com/2016/02/court-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clutchmagonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='advpsStyleSheet-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-four-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-email-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all'/>
<link rel='stylesheet' id='style-main-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/style.css?ver=1469031479' type='text/css' media='all'/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.8'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/jquery-ias.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/scrollup.js'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/jquery.headroom.min.js?ver=0.7.0'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/headroom.min.js?ver=0.7.0'></script>
<link rel='https://api.w.org/' href='http://www.clutchmagonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clutchmagonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clutchmagonline.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Ben Carson Says Obama Was Raised White&#8230;Whatever That Means' href='http://www.clutchmagonline.com/2016/02/ben-carson-says-obama-was-raised-white-whatever-that-means/'/>
<link rel='next' title='Jamie Foxx Jokes Black Actors Need to &#8216;Act Better&#8217; If They Want To Win Awards' href='http://www.clutchmagonline.com/2016/02/jamie-foxx-jokes-that-black-actors-need-to-act-better-to-win-awards/'/>
<link rel='shortlink' href='http://www.clutchmagonline.com/?p=256574'/>
<link rel="alternate" type="application/json+oembed" href="http://www.clutchmagonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clutchmagonline.com%2F2016%2F02%2Fcourt-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.clutchmagonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clutchmagonline.com%2F2016%2F02%2Fcourt-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
 <link rel="apple-touch-icon-precomposed" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="http://www.clutchmagonline.com/wp-content/uploads/2014/02/favicon-144.png"> <link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-120.png"> <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-72.png"> <link rel="apple-touch-icon-precomposed" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-57.png"> <meta property="og:title" content="Court Orders Johnson &#038; Johnson To Pay $72M in Talcum Powder Ovarian Cancer Case"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:image" content="http://www.clutchmagonline.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-24-at-1.26.03-PM.png"/><meta property="og:image:width" content="370"/><meta property="og:image:height" content="510"/><meta property="og:url" content="http://www.clutchmagonline.com/2016/02/court-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case/comment-page-1/"/><meta property="og:site_name" content="Clutch Magazine"/><meta property="og:description" content="Johnson &amp; Johnson Trusted baby brand Johnson &amp; Johnson was ordered by a Missouri state jury to pay $72 million of damages to the family of a woman whose death from ovarian cancer was linked to her use of the company&#8217;s talc-based Baby Powder and &hellip;"/><style data-context="foundation-flickity-css">.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context="foundation-slideout-css">.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style><link rel="shortcut icon" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/favicon.ico"><link rel="amphtml" href="http://www.clutchmagonline.com/2016/02/court-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case/amp/"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1774544-11', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4490002161143424",
    enable_page_level_ads: true
  });
</script>
<link rel="icon" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-180x180.png"/>
<meta name="msapplication-TileImage" content="http://www.clutchmagonline.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-270x270.png"/>
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(0,0,0,.88);}</style></head>
<body class="post-template-default single single-post postid-256574 single-format-standard">
<header id="masthead" class="site-header">
<nav id="site-navigation" class="navigation main-navigation " role="navigation">
<div class="navControl">
<a class="menutog" href="#"><i class="fa fa-bars"></i></a>
<div class="mobilelogo thelogo">
<a href="http://www.clutchmagonline.com"></a>
</div>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-252958" class="thelogo menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-252958"><a href="http://www.clutchmagonline.com/">Home</a></li>
<li id="menu-item-231543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231543"><a href="http://www.clutchmagonline.com/fashion/">Fashion</a></li>
<li id="menu-item-231536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231536"><a href="http://www.clutchmagonline.com/beauty/">Beauty</a>
<ul class="sub-menu">
<li id="menu-item-231537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231537"><a href="http://www.clutchmagonline.com/beauty/makeup/">Makeup</a></li>
<li id="menu-item-231538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231538"><a href="http://www.clutchmagonline.com/beauty/nails/">Nails</a></li>
<li id="menu-item-231539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231539"><a href="http://www.clutchmagonline.com/beauty/skincare/">Skin Care</a></li>
</ul>
</li>
<li id="menu-item-231494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231494"><a href="http://www.clutchmagonline.com/hair/">Hair</a>
<ul class="sub-menu">
<li id="menu-item-231546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231546"><a href="http://www.clutchmagonline.com/hair/natural/">Natural</a></li>
<li id="menu-item-231547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231547"><a href="http://www.clutchmagonline.com/hair/relaxed/">Relaxed</a></li>
<li id="menu-item-231548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231548"><a href="http://www.clutchmagonline.com/hair/wigs-and-weaves/">Wigs &#038; Weaves</a></li>
</ul>
</li>
<li id="menu-item-231492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231492"><a href="http://www.clutchmagonline.com/living/">Living</a>
<ul class="sub-menu">
<li id="menu-item-232109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232109"><a href="http://www.clutchmagonline.com/living/art-and-books/">Art &#038; Books</a></li>
<li id="menu-item-231553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231553"><a href="http://www.clutchmagonline.com/living/sex-and-relationships/">Sex &#038; Relationships</a></li>
<li id="menu-item-231555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231555"><a href="http://www.clutchmagonline.com/living/work-and-money/">Work &#038; Money</a></li>
<li id="menu-item-231554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231554"><a href="http://www.clutchmagonline.com/living/travel/">Travel</a></li>
<li id="menu-item-231580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-231580"><a href="http://www.clutchmagonline.com/health/">Health</a>
<ul class="sub-menu">
<li id="menu-item-231550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231550"><a href="http://www.clutchmagonline.com/health/diet-and-nutrition/">Diet &#038; Nutrition</a></li>
<li id="menu-item-231551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231551"><a href="http://www.clutchmagonline.com/health/fitness/">Fitness</a></li>
<li id="menu-item-231581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231581"><a href="http://www.clutchmagonline.com/health/wellness/">Wellness</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-231491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231491"><a href="http://www.clutchmagonline.com/entertainment/">Entertainment</a></li>
<li id="menu-item-232060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232060"><a href="http://www.clutchmagonline.com/news-and-opinion/">News &#038; Opinion</a>
<ul class="sub-menu">
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="http://www.clutchmagonline.com/news-and-opinion/news/">News</a></li>
<li id="menu-item-231535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231535"><a href="http://www.clutchmagonline.com/news-and-opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-252999" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-252999"><a href="https://www.facebook.com/clutchmagazineonline"><i class="fa fa-facebook"></i><span class="fontawesome-text"> facebook</span></a></li>
<li id="menu-item-253000" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253000"><a href="http://twitter.com/clutchmagazine"><i class="fa fa-twitter"></i><span class="fontawesome-text"> twitter</span></a></li>
<li id="menu-item-253001" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253001"><a href="http://clutchmag.tumblr.com/"><i class="fa fa-tumblr"></i><span class="fontawesome-text"> tumblr</span></a></li>
<li id="menu-item-253002" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253002"><a href="https://plus.google.com/+Clutchmagonline/"><i class="fa fa-google-plus"></i><span class="fontawesome-text"> google plus</span></a></li>
<li id="menu-item-253003" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253003"><a href="http://pinterest.com/clutchmag/"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> pinterest</span></a></li>
</ul></div> </nav> 
<form role="search" method="get" class="search-form" action="http://www.clutchmagonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
</label>
<input type="submit" class="search-submit" value="Search"/>
</form>
</header> 
<div class="ad-top">
<span class='ai-sidebar'></span>
<div id="enhancedtextwidget-69" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></div><div id="enhancedtextwidget-60" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></div><div id="enhancedtextwidget-78" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></div><div id="enhancedtextwidget-75" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"> 
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537250687" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//mirrordigital-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="da81af5b93" name="da81af5b93" src="//mirrordigital-d.openx.net/w/1.0/afr?auid=537250687&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//mirrordigital-d.openx.net/w/1.0/rc?cs=da81af5b93&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//mirrordigital-d.openx.net/w/1.0/ai?auid=537250687&cs=da81af5b93&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></div> </div>
<div class="fullrap">
<div class="rap clearfix">
<div id="content" class="clearfix">
<div class="subfeats clearfix">
<div class="intro">
<h3>#trending</h3>
</div>
<div id="post-262383" class="one-post post-262383 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-beyonce tag-feature tag-jay-z">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/07/on-jay-zs-444-black-men-should-thank-feminism-for-the-album/" title="On Jay Z&#8217;s 4:44: Black Men Should Thank Feminism for the Album">
<img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/jay-z-444-cover-160x100.jpg" class="attachment-subfeats size-subfeats wp-post-image" alt=""/></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/07/on-jay-zs-444-black-men-should-thank-feminism-for-the-album/" title="On Jay Z&#8217;s 4:44: Black Men Should Thank Feminism for the Album"><div class="post-title">On Jay Z&#8217;s 4:44: Black Men Should Thank Feminism for the Album</div></a><span class="postdate date updated">1 day ago</span>
</div>
</div>
<div id="post-262384" class="one-post post-262384 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-blac-chyna tag-rob-kardashian">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/07/is-this-sht-real-blac-chyna-posts-pic-with-new-boo-in-response-to-rob-kardashian-fiasco/" title="Is This Sh!t Real: Blac Chyna Posts Pic With New Boo In Response To Rob Kardashian Fiasco">
<img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-3.06.58-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt=""/></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/07/is-this-sht-real-blac-chyna-posts-pic-with-new-boo-in-response-to-rob-kardashian-fiasco/" title="Is This Sh!t Real: Blac Chyna Posts Pic With New Boo In Response To Rob Kardashian Fiasco"><div class="post-title">Is This Sh!t Real: Blac Chyna Posts Pic With New Boo In Response To Rob Kardashian Fiasco</div></a><span class="postdate date updated">1 day ago</span>
</div>
</div>
<div id="post-262387" class="one-post post-262387 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-colin-kaepernick">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/07/do-black-folk-owe-colin-kaepernick/" title="Do Black Folk Owe Colin Kaepernick?">
<img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-12.29.45-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt=""/></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/07/do-black-folk-owe-colin-kaepernick/" title="Do Black Folk Owe Colin Kaepernick?"><div class="post-title">Do Black Folk Owe Colin Kaepernick?</div></a><span class="postdate date updated">11 hours ago</span>
</div>
</div>
</div>
<div class="clearfix">
<div class="col3 box">
<div class="pcrap">
<article id="post-256574" class="pcontent post-256574 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-cancer tag-health-2 tag-johnson-johnson tag-lawsuits tag-settlements">
<header>
<div class="comcat alt clear">
<div class="thecategory"><a href="http://www.clutchmagonline.com/health/" rel="category tag">Health</a></div>
<div class="commentsnum"><a href="http://www.clutchmagonline.com/2016/02/court-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case/#comments"><span class="dsq-postid" data-dsqidentifier="256574 http://www.clutchmagonline.com/?p=256574"><i class="fa fa-comment"></i> 5</span></a></div>
<div class="shareme" data-url="http://www.clutchmagonline.com/2016/02/court-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case/" data-text="Court Orders Johnson &#038; Johnson To Pay $72M in Talcum Powder Ovarian Cancer Case"></div>
</div>
<div class="title">
<a href="http://www.clutchmagonline.com/2016/02/court-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case/" title="Court Orders Johnson &#038; Johnson To Pay $72M in Talcum Powder Ovarian Cancer Case"><h1 class="post-title entry-title">Court Orders Johnson &#038; Johnson To Pay $72M in Talcum Powder Ovarian Cancer Case</h1></a>
<div class="credit">by
<span class="vcard author">
<span class="fn"><a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a></span>
</span>
<span class="date updated postdate"> Feb 24, 2016</span>
</div>
</div>
</header>
<div class="posttxt">
<div class="thepostcontent clearfix"><div id="attachment_256575" style="width: 295px" class="wp-caption alignright"><img class=" wp-image-256575" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/02/Screen-Shot-2016-02-24-at-1.26.03-PM.png" alt="Johnson and Johnson" width="285" height="393"/><p class="wp-caption-text">Johnson &amp; Johnson</p></div>
<p>Trusted baby brand Johnson &amp; Johnson was ordered by a Missouri state jury to pay $72 million of damages to the family of a woman whose death from ovarian cancer was linked to her use of the company&#8217;s talc-based Baby Powder and Shower to Shower for several decades.</p>
<p>In a verdict announced late Monday night, jurors in the circuit court of St. Louis awarded the family of Jacqueline Fox $10 million of actual damages and $62 million of punitive damages, according to the family&#8217;s lawyers and court records.</p>
<p>The verdict is the first by a U.S. jury to award damages over the claims, the lawyers said.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4490002161143424" data-ad-slot="7400008805"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Johnson &amp; Johnson faces several hundred lawsuits claiming that in an effort to boost sales, they failed for decades to warn consumers that their talc-based products could cause cancer.</p>
<p>Fox, who lived in Birmingham, Alabama, claimed she used Baby Powder and Shower to Shower for feminine hygiene for more than 35 years before being diagnosed three years ago with ovarian cancer. She died in October at age 62.</p>
<p>Jurors found Johnson &amp; Johnson liable for fraud, negligence and conspiracy, the family&#8217;s lawyers said. Deliberations lasted four hours, following a three-week trial.</p>
<p>Carol Goodrich, a Johnson &amp; Johnson spokeswoman, said: &#8220;We have no higher responsibility than the health and safety of consumers, and we are disappointed with the outcome of the trial. We sympathize with the plaintiff&#8217;s family but firmly believe the safety of cosmetic talc is supported by decades of scientific evidence.&#8221;</p>
<p>In another case dating back to October 2013, a federal jury in Sioux Falls, South Dakota found that plaintiff Deane Berg&#8217;s use of Johnson &amp; Johnson&#8217;s body powder products was a factor in her developing ovarian cancer. However, no damages were awarded.</p>
<p>Have you used Johnson &amp; Johnson&#8217;s baby powder? And if so, will you be making the switch to an organic brand or are you not worried?</p>
</div>
<div class="classicpagination"></div>
</div>
<span class="thetags"><i class="fa fa-tags"></i><b> Tags: </b> <a href="http://www.clutchmagonline.com/tag/cancer/" rel="tag">Cancer</a>, <a href="http://www.clutchmagonline.com/tag/health-2/" rel="tag">health</a>, <a href="http://www.clutchmagonline.com/tag/johnson-johnson/" rel="tag">Johnson &amp; Johnson</a>, <a href="http://www.clutchmagonline.com/tag/lawsuits/" rel="tag">lawsuits</a>, <a href="http://www.clutchmagonline.com/tag/settlements/" rel="tag">settlements</a></span>
</article>
<a href="https://www.facebook.com/clutchmagazineonline" class="widebutton widebutton-facebook" target="_blank">Like Us On Facebook</a>
<a href="http://twitter.com/clutchmagazine" class="widebutton widebutton-twitter" target="_blank">Follow Us On Twitter</a>
</div>
<span class='ai-sidebar'></span>
<div id="sundercontent" class="sidebar post-sideb clearfix">
<aside class="theside clearfix">
<div class="clearfix">
<div id="text-8" class="widget widget_text"> <div class="textwidget"><p> <br/>
<script type="text/javascript">document.write('<img src="http://api.lanistaads.com/ServeAd?s=t&#038;AdSize=300&#038;SiteID=ClutchMagOnline&#038;Zone=ATF&#038;g='+Math.floor(Math.random()*1001)+'" style="display:none"/>');</script><br/>
<iframe src="http://srv.ClutchMagOnline.com/ClutchMagOnline/ClutchMagOnline_300.html" width="300" height="250" frameborder="0" scrolling="no"></iframe></p>
</div>
</div><div id="enhancedtextwidget-66" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script type="text/javascript">
var bannersnack_embed = {"hash":"bxcsd83c6","width":300,"height":250,"t":1493137608,"userId":23907471,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div> </div>
</aside>
</div> 
<div id="comments">
<div id="disqus_thread">
<div id="dsq-content">
<ul id="dsq-comments">
<li class="comment even thread-even depth-1" id="dsq-comment-652840">
<div id="dsq-comment-header-652840" class="dsq-comment-header">
<cite id="dsq-cite-652840">
<span id="dsq-author-user-652840">tinycurls</span>
</cite>
</div>
<div id="dsq-comment-body-652840" class="dsq-comment-body">
<div id="dsq-comment-message-652840" class="dsq-comment-message"><p>The first time I learned of a link between talc and ovarian cancer, I switched to Johnson &amp; Johnson&#8217;s corn starch baby powder. When I heard about the link between relaxers and fibroids, I went natural. You don&#8217;t have to tell me twice.</p>
</div>
</div>
<ul class="children">
<li class="comment odd alt depth-2" id="dsq-comment-653273">
<div id="dsq-comment-header-653273" class="dsq-comment-header">
<cite id="dsq-cite-653273">
<span id="dsq-author-user-653273">FragranceObsessed</span>
</cite>
</div>
<div id="dsq-comment-body-653273" class="dsq-comment-body">
<div id="dsq-comment-message-653273" class="dsq-comment-message"><p>Okay! (team natural and team corn starch)</p>
</div>
</div>
</li> 
</ul> 
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-653276">
<div id="dsq-comment-header-653276" class="dsq-comment-header">
<cite id="dsq-cite-653276">
<span id="dsq-author-user-653276"><a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="87f3f5f2f3eff4e2e2ece2f5b5b3b4b1b2b0b0c7fee6efe8e8a9e4e8ea">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span>
</cite>
</div>
<div id="dsq-comment-body-653276" class="dsq-comment-body">
<div id="dsq-comment-message-653276" class="dsq-comment-message"><p>The verdict is historic. Of course Johnson and Johnson would deny all of the accusations. They desire to make profit and to present the most positive designation of their products. This case certainly changes everything and more people will find alternatives to Johnson and Johnson&#8217;s Talc powder. There is a higher popularity with natural products in our generation too.</p>
</div>
</div>
</li> 
<li class="comment odd alt thread-even depth-1" id="dsq-comment-653326">
<div id="dsq-comment-header-653326" class="dsq-comment-header">
<cite id="dsq-cite-653326">
<span id="dsq-author-user-653326">Mary Burrell</span>
</cite>
</div>
<div id="dsq-comment-body-653326" class="dsq-comment-body">
<div id="dsq-comment-message-653326" class="dsq-comment-message"><p>Talc is a dangerous thing for a woman&#8217;s reproductive system.</p>
</div>
</div>
</li> 
<li class="comment even thread-odd thread-alt depth-1" id="dsq-comment-653358">
<div id="dsq-comment-header-653358" class="dsq-comment-header">
<cite id="dsq-cite-653358">
<span id="dsq-author-user-653358">Mico</span>
</cite>
</div>
<div id="dsq-comment-body-653358" class="dsq-comment-body">
<div id="dsq-comment-message-653358" class="dsq-comment-message"><p>I know this is a civil case but why aren&#8217;t companies that have been legally proven to committing fraud and essentially poisoning their customers brought up on criminal charges. I am sure that this family deserves their settlement but in the end what good does settlements do when its a multibillion corporation and they can just go on about their business of tricking and poisoning customers and the ceos, advertisers, or whoever made the judgement call to not inform customers continues to be able to work either at that company or moving on to another. </p>
</div>
</div>
</li> 
</ul>
</div>
</div>
<script type="text/javascript">
var disqus_url = 'http://www.clutchmagonline.com/2016/02/court-orders-johnson-johnson-to-pay-72m-in-talcum-powder-ovarian-cancer-case/';
var disqus_identifier = '256574 http://www.clutchmagonline.com/?p=256574';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'clutchmagonline';
var disqus_title = "Court Orders Johnson &#038; Johnson To Pay $72M in Talcum Powder Ovarian Cancer Case";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= c6eabbb30920621175ac3cf2278aba55d49e8157 1499486563';
this.page.api_key = 'pMVG8kCwpAi1YHqCMQf1gw1fwqAgUR6fGintOizAPB378g0i9ZBbVkYJ6DenhZqP';
this.sso = {
          name: "Clutch Magazine",
          button: "http://www.clutchmagonline.com/wp-content/uploads/2014/04/clutch-sso-button.png",
          url: "http://www.clutchmagonline.com/wp-login.php",
          logout: "http://www.clutchmagonline.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<span class='ai-sidebar'></span>
<div id="sundercomments" class="sidebar post-sideb clearfix">
<aside class="theside clearfix">
<div class="clearfix">
<div id="text-7" class="widget widget_text"> <div class="textwidget"></div>
</div> </div>
</aside>
</div> 
</div> 
<span class='ai-sidebar'></span>
<div class="sidebar corner-stamp clearfix pinned">
<aside class="theside clearfix ">
<div class="col-group clearfix">
<div id="enhancedtextwidget-80" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"> 
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537250688" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//mirrordigital-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="986c22ac6c" name="986c22ac6c" src="//mirrordigital-d.openx.net/w/1.0/afr?auid=537250688&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//mirrordigital-d.openx.net/w/1.0/rc?cs=986c22ac6c&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//mirrordigital-d.openx.net/w/1.0/ai?auid=537250688&cs=986c22ac6c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div></div><div id="enhancedtextwidget-35" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script type="text/javascript">
var bannersnack_embed = {"hash":"bxkfdl05x","width":300,"height":600,"t":1497911038,"userId":23907471,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div><div id="enhancedtextwidget-68" class="widget widget_text enhanced-text-widget"><h4 class="widget-title"><i class="fa fa-star"></i> Popular Opinion</h4><div class="textwidget widget-text"> 
 
<style>#advps_container4 .bx-wrapper .bx-viewport{background:#000000;}#advps_container4 .bx-wrapper .bx-pager{text-align:center;;}#advps_container4 .bx-wrapper .bx-pager{bottom:-25px;z-index:999;}#advps_container4 .bx-wrapper .bx-controls-auto{bottom:6px;}#advps_container4 .bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-pager{text-align:center;}#advps_container4 .bx-wrapper .bx-controls-auto{z-index:99999;text-align:center;width:100%;}#advps_container4 .bx-wrapper .bx-pager.bx-default-pager a{background:#666;text-indent:-9999px;display:block;width:10px;height:10px;margin:0 5px;outline:0;-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;text-align:left;}#advps_container4 .bx-wrapper .bx-pager.bx-default-pager a:hover,#advps_container4 .bx-wrapper .bx-pager.bx-default-pager a.active{background:#000;}#advps_container4 #bx-pager{width:100%;position:absolute;bottom:-25px;text-align:center;z-index:9999;}#advps_container4 #bx-pager a img{border:1px solid #CCCCCC;padding:3px;}#advps_container4 #bx-pager a:hover img,#advps_container4 #bx-pager a.active img{border:1px solid #666666;}#advps_container4 .advs-title,#advps_container4 .advs-title a{font-size:20px;line-height:20px;}#advps_container4 .advps-slide p{font-size:14px;line-height:14px;}@media screen and (max-width: 1024px){#advps_container4 .advs-title,#advps_container4 .advs-title a{font-size:18px;line-height:18px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 768px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:16px;line-height:16px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 650px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:15px;line-height:15px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 480px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:15px;line-height:15px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 320px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:15px;line-height:15px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}</style>
<script type="text/javascript">
		jQuery(document).ready(function($){
			$('#advpsslideshow_4').bxSlider({
				useCSS:1,
				slideMargin: 0,
				speed: 300,				
								mode: 'horizontal',
												auto: 1,
				autoHover: 1,
				pause: 4000,
				easing: 'linear',
				controls: 1,
				pager: 1,
  				autoControls: 0							});
							$("#advpsslideshow_4 .advs-title a").hover(function(){
					$(this).css('color','#ec0059');
				},function(){
					$(this).css('color','#ffffff');
				});
						$("#advpsslideshow_4 .advps-slide").hover(function(){
				  			},function(){
							});
		});
	</script>
<div id="advps_container4" class="advps-slide-container" style="overflow:hidden;max-width:300px;margin:auto;">
<div id="advpsslideshow_4">
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/06/black-girls-perceived-as-less-innocent-than-white-girls-starting-at-age-5/"> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/06/black-girls-perceived-as-less-innocent-than-white-girls-starting-at-age-5/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Black Girls Perceived As Less Innocent Than White Girls Starting At Age 5 </a></h2> </div>
</div>
</div>
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/06/kodak-black-is-just-a-reminder-that-the-world-continues-to-fail-black-women/"> <img width="320" height="320" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-27-at-3.47.48-PM-320x320.png" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-27-at-3.47.48-PM-320x320.png 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-27-at-3.47.48-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-27-at-3.47.48-PM-144x144.png 144w" sizes="(max-width: 320px) 100vw, 320px"/> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/06/kodak-black-is-just-a-reminder-that-the-world-continues-to-fail-black-women/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Kodak Black Is Just A Reminder That The World Continues To Fail Black Women </a></h2> </div>
</div>
</div>
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/06/black-folks-taking-over-nigerias-population-to-surpass-americas/"> <img width="320" height="320" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-27-at-2.40.35-PM-320x320.png" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-27-at-2.40.35-PM-320x320.png 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-27-at-2.40.35-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-27-at-2.40.35-PM-144x144.png 144w" sizes="(max-width: 320px) 100vw, 320px"/> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/06/black-folks-taking-over-nigerias-population-to-surpass-americas/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Black Folks Taking Over: Nigeria&#8217;s Population to Surpass America&#8217;s </a></h2> </div>
</div>
</div>
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/06/seattle-police-killed-a-pregnant-mother-of-four-who-had-called-911/"> <img width="320" height="320" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/DCo_cjXUIAAWmCP-320x320.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/DCo_cjXUIAAWmCP-320x320.jpg 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/DCo_cjXUIAAWmCP-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/DCo_cjXUIAAWmCP-144x144.jpg 144w" sizes="(max-width: 320px) 100vw, 320px"/> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/06/seattle-police-killed-a-pregnant-mother-of-four-who-had-called-911/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Seattle Police Killed A Pregnant Mother Of Four Who Had Called 911 </a></h2> </div>
</div>
</div>
</div>
</div> 
 
</div></div><div id="text-13" class="widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br/>
 <br/>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4490002161143424" data-ad-slot="4832769600"></ins><br/>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> </div>
</aside>
</div> 
</div>
<nav role="navigation" id="nav-below" class="site-navigation post-navigation clearfix">
<h4 class="screen-reader-text">Post navigation</h4>
<div class="nav-previous"><a href="http://www.clutchmagonline.com/2016/02/ben-carson-says-obama-was-raised-white-whatever-that-means/" rel="prev"><span class="meta-nav"><i class="fa fa-leftarrow"></i></span> Ben Carson Says Obama Was Raised White&#8230;Whatever That Means</a></div>
<div class="nav-next"><a href="http://www.clutchmagonline.com/2016/02/jamie-foxx-jokes-that-black-actors-need-to-act-better-to-win-awards/" rel="next"><span class="meta-nav"><i class="fa fa-rightarrow"></i></span> Jamie Foxx Jokes Black Actors Need to &#8216;Act Better&#8217; If They Want To Win Awards</a></div>
</nav> 
</div>  
</div> 
<div class="bigblock">
<div class="insides clearfix ">
<h3 class="sechead"><i class="fa fa-flash"></i> LATEST STORIES</h3>
<div id="post-262387" class="sarch clearfix box col4 abb post-262387 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-colin-kaepernick">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/07/do-black-folk-owe-colin-kaepernick/" title="Do Black Folk Owe Colin Kaepernick?">
<img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-12.29.45-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-12.29.45-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-12.29.45-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-07-at-12.29.45-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px"/></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/entertainment">Entertainment</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/07/do-black-folk-owe-colin-kaepernick/" title="Do Black Folk Owe Colin Kaepernick?"><h2 class="post-title">Do Black Folk Owe Colin Kaepernick?</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">11 hours ago</span></div>
</div><div id="post-262384" class="sarch clearfix box col4 abb post-262384 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-blac-chyna tag-rob-kardashian">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/07/is-this-sht-real-blac-chyna-posts-pic-with-new-boo-in-response-to-rob-kardashian-fiasco/" title="Is This Sh!t Real: Blac Chyna Posts Pic With New Boo In Response To Rob Kardashian Fiasco">
<img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-3.06.58-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-3.06.58-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-3.06.58-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/Screen-Shot-2017-07-06-at-3.06.58-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px"/></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/entertainment">Entertainment</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/07/is-this-sht-real-blac-chyna-posts-pic-with-new-boo-in-response-to-rob-kardashian-fiasco/" title="Is This Sh!t Real: Blac Chyna Posts Pic With New Boo In Response To Rob Kardashian Fiasco"><h2 class="post-title">Is This Sh!t Real: Blac Chyna Posts Pic With New Boo In Response To Rob Kardashian Fiasco</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">1 day ago</span></div>
</div><div id="post-262383" class="sarch clearfix box col4 abb post-262383 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-beyonce tag-feature tag-jay-z">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/07/on-jay-zs-444-black-men-should-thank-feminism-for-the-album/" title="On Jay Z&#8217;s 4:44: Black Men Should Thank Feminism for the Album">
<img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/jay-z-444-cover-220x220.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/jay-z-444-cover-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/jay-z-444-cover-144x144.jpg 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/07/jay-z-444-cover-320x320.jpg 320w" sizes="(max-width: 220px) 100vw, 220px"/></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/entertainment">Entertainment</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/07/on-jay-zs-444-black-men-should-thank-feminism-for-the-album/" title="On Jay Z&#8217;s 4:44: Black Men Should Thank Feminism for the Album"><h2 class="post-title">On Jay Z&#8217;s 4:44: Black Men Should Thank Feminism for the Album</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">1 day ago</span></div>
</div><div id="post-262376" class="sarch clearfix box col4 abb post-262376 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-oscarssowhite tag-black-hollywood tag-diversity tag-halle-berry tag-hollywood">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/06/halle-berry-disillusioned-oscar-win-meant-nothing-for-diversity-in-hollywood/" title="Halle Berry Disillusioned: Oscar Win “Meant Nothing” for Diversity in Hollywood">
<img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-10.53.04-AM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-10.53.04-AM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-10.53.04-AM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-10.53.04-AM-320x320.png 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Screen-Shot-2017-06-30-at-10.53.04-AM.png 585w" sizes="(max-width: 220px) 100vw, 220px"/></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/entertainment">Entertainment</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/06/halle-berry-disillusioned-oscar-win-meant-nothing-for-diversity-in-hollywood/" title="Halle Berry Disillusioned: Oscar Win “Meant Nothing” for Diversity in Hollywood"><h2 class="post-title">Halle Berry Disillusioned: Oscar Win “Meant Nothing” for Diversity in Hollywood</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">1 week ago</span></div>
</div>
</div>
</div> 
<div class="leaderboard-bot">
<span class='ai-sidebar'></span>
<div id="enhancedtextwidget-70" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></div><div id="text-5" class="twidget widget_text"> <div class="textwidget"></div>
</div><div id="enhancedtextwidget-79" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script type="text/javascript">
var bannersnack_embed = {"hash":"bxpiqkjhw","width":728,"height":90,"t":1497911913,"userId":23907471,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></div>
<div id="footer">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-214265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214265"><a href="http://clutchmagonline.com/copyright">©2016 Sutton New Media LLC</a></li>
<li id="menu-item-214266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214266"><a href="http://clutchmagonline.com/masthead/">Masthead</a></li>
<li id="menu-item-214267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214267"><a href="http://www.clutchmagonline.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-214268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214268"><a href="http://clutchmagonline.com/about-clutch/">About</a></li>
<li id="menu-item-214269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214269"><a href="http://clutchmagonline.com/contact">Contact</a></li>
<li id="menu-item-214270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214270"><a href="http://clutchmagonline.com/advertising">Advertising</a></li>
<li id="menu-item-214271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214271"><a href="http://319heads.com/">Design by 319 Heads</a></li>
</ul></div>
<a href="#" class="scrollup">Scroll</a>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'clutchmagonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
 <script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.clutchmagonline.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/functions.js?ver=2014-04-05'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/navigation.js?ver=10-07-2015'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
 
</div> 
</body>
</html>