<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="" lang="en-US">
<!--<![endif]-->
<head>
<meta name="msvalidate.01" content="EEB84B25048717EB5EC392CAEFE8DDD8"/>
<title>#WNHS: Taliah Waajid&#8217;s World Natural Hair and Beauty Show Heads To Atlanta This April!</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine RSS Feed" href="http://www.clutchmagonline.com/feed/"/>
<link rel="pingback" href="http://www.clutchmagonline.com/xmlrpc.php"/>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width">
<script type="text/javascript">
		var ajaxurl = 'http://www.clutchmagonline.com/wp-admin/admin-ajax.php';
		</script>
 
<meta name="description" content="Save the date and get your tickets early because Taliah Waajid's Natural Hair and Beauty Show is headed back to Atlanta for April 22nd - 23rd. The #WNHS, which"/>
<link rel="canonical" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/"/>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1774544-11', 'auto');
			
			ga('send', 'pageview');
			</script>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//html5shim.googlecode.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine &raquo; Feed" href="http://www.clutchmagonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine &raquo; Comments Feed" href="http://www.clutchmagonline.com/comments/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clutchmagonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='advpsStyleSheet-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-four-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='lazyloadxt-fadein-style-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/lazy-load-xt/css/jquery.lazyloadxt.fadein.min.css?ver=1.0.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-email-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all'/>
<link rel='stylesheet' id='style-main-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/style.css?ver=1469031479' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.ajax.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/jquery-ias.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/scrollup.js'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/jquery.headroom.min.js?ver=0.7.0'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/headroom.min.js?ver=0.7.0'></script>
<link rel='https://api.w.org/' href='http://www.clutchmagonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clutchmagonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clutchmagonline.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Teacher Under Fire For Asking Black Students To Play Slaves During History Skit' href='http://www.clutchmagonline.com/2017/01/teacher-asks-black-students-to-play-slaves-during-history-skit/'/>
<link rel='next' title='Sherri Shepherd Puts Ex Husband&#8217;s Dating Profile On Blast' href='http://www.clutchmagonline.com/2017/01/sherri-shepherd-puts-ex-husbands-dating-profile-on-blast/'/>
<link rel='shortlink' href='http://wp.me/p1IA5A-1610'/>
<link rel="alternate" type="application/json+oembed" href="http://www.clutchmagonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clutchmagonline.com%2F2017%2F01%2Fwnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.clutchmagonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clutchmagonline.com%2F2017%2F01%2Fwnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
 <link rel="apple-touch-icon-precomposed" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="http://www.clutchmagonline.com/wp-content/uploads/2014/02/favicon-144.png"> <link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-120.png"> <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-72.png"> <link rel="apple-touch-icon-precomposed" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-57.png"> <meta property="og:title" content="#WNHS: Taliah Waajid&#8217;s World Natural Hair and Beauty Show Heads To Atlanta This April!"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:image" content="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM.png"/><meta property="og:image:width" content="1304"/><meta property="og:image:height" content="677"/><meta property="og:url" content="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/"/><meta property="og:site_name" content="Clutch Magazine"/><meta property="og:description" content="Related"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/favicon.ico"><link rel="amphtml" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/amp/"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1774544-11', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4490002161143424",
    enable_page_level_ads: true
  });
</script>
<link rel="icon" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-180x180.png"/>
<meta name="msapplication-TileImage" content="http://www.clutchmagonline.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-270x270.png"/>
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(0,0,0,.88);}</style></head>
<body class="post-template-default single single-post postid-261454 single-format-standard">
<header id="masthead" class="site-header">
<nav id="site-navigation" class="navigation main-navigation " role="navigation">
<div class="navControl">
<a class="menutog" href="#"><i class="fa fa-bars"></i></a>
<div class="mobilelogo thelogo">
<a href="http://www.clutchmagonline.com"></a>
</div>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-252958" class="thelogo menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-252958"><a href="http://www.clutchmagonline.com/">Home</a></li>
<li id="menu-item-231543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231543"><a href="http://www.clutchmagonline.com/fashion/">Fashion</a></li>
<li id="menu-item-231536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-231536"><a href="http://www.clutchmagonline.com/beauty/">Beauty</a>
<ul class="sub-menu">
<li id="menu-item-231537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231537"><a href="http://www.clutchmagonline.com/beauty/makeup/">Makeup</a></li>
<li id="menu-item-231538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231538"><a href="http://www.clutchmagonline.com/beauty/nails/">Nails</a></li>
<li id="menu-item-231539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231539"><a href="http://www.clutchmagonline.com/beauty/skincare/">Skin Care</a></li>
</ul>
</li>
<li id="menu-item-231494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-231494"><a href="http://www.clutchmagonline.com/hair/">Hair</a>
<ul class="sub-menu">
<li id="menu-item-231546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231546"><a href="http://www.clutchmagonline.com/hair/natural/">Natural</a></li>
<li id="menu-item-231547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231547"><a href="http://www.clutchmagonline.com/hair/relaxed/">Relaxed</a></li>
<li id="menu-item-231548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231548"><a href="http://www.clutchmagonline.com/hair/wigs-and-weaves/">Wigs &#038; Weaves</a></li>
</ul>
</li>
<li id="menu-item-231492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231492"><a href="http://www.clutchmagonline.com/living/">Living</a>
<ul class="sub-menu">
<li id="menu-item-232109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232109"><a href="http://www.clutchmagonline.com/living/art-and-books/">Art &#038; Books</a></li>
<li id="menu-item-231553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231553"><a href="http://www.clutchmagonline.com/living/sex-and-relationships/">Sex &#038; Relationships</a></li>
<li id="menu-item-231555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231555"><a href="http://www.clutchmagonline.com/living/work-and-money/">Work &#038; Money</a></li>
<li id="menu-item-231554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231554"><a href="http://www.clutchmagonline.com/living/travel/">Travel</a></li>
<li id="menu-item-231580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231580"><a href="http://www.clutchmagonline.com/health/">Health</a>
<ul class="sub-menu">
<li id="menu-item-231550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231550"><a href="http://www.clutchmagonline.com/health/diet-and-nutrition/">Diet &#038; Nutrition</a></li>
<li id="menu-item-231551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231551"><a href="http://www.clutchmagonline.com/health/fitness/">Fitness</a></li>
<li id="menu-item-231581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231581"><a href="http://www.clutchmagonline.com/health/wellness/">Wellness</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-231491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231491"><a href="http://www.clutchmagonline.com/entertainment/">Entertainment</a></li>
<li id="menu-item-232060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-232060"><a href="http://www.clutchmagonline.com/news-and-opinion/">News &#038; Opinion</a>
<ul class="sub-menu">
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232045"><a href="http://www.clutchmagonline.com/news-and-opinion/news/">News</a></li>
<li id="menu-item-231535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231535"><a href="http://www.clutchmagonline.com/news-and-opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-252999" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-252999"><a href="https://www.facebook.com/clutchmagazineonline"><i class="fa fa-facebook"></i><span class="fontawesome-text"> facebook</span></a></li>
<li id="menu-item-253000" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253000"><a href="http://twitter.com/clutchmagazine"><i class="fa fa-twitter"></i><span class="fontawesome-text"> twitter</span></a></li>
<li id="menu-item-253001" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253001"><a href="http://clutchmag.tumblr.com/"><i class="fa fa-tumblr"></i><span class="fontawesome-text"> tumblr</span></a></li>
<li id="menu-item-253002" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253002"><a href="https://plus.google.com/+Clutchmagonline/"><i class="fa fa-google-plus"></i><span class="fontawesome-text"> google plus</span></a></li>
<li id="menu-item-253003" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253003"><a href="http://pinterest.com/clutchmag/"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> pinterest</span></a></li>
</ul></div> </nav> 
<form role="search" method="get" class="search-form" action="http://www.clutchmagonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
</label>
<input type="submit" class="search-submit" value="Search"/>
</form>
</header> 
<div class="ad-top">
<div id="enhancedtextwidget-60" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></div><div id="enhancedtextwidget-75" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script type="text/javascript">
var bannersnack_embed = {"hash":"bxh9qn9jo","width":728,"height":90,"t":1478553545,"userId":23907471,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div> </div>
<div class="fullrap">
<div class="rap clearfix">
<div id="content" class="clearfix">
<div class="subfeats clearfix">
<div class="intro">
<h3>#trending</h3>
</div>
<div id="post-261459" class="one-post post-261459 post type-post status-publish format-standard has-post-thumbnail hentry category-art-and-books category-entertainment tag-howard-university tag-sanfoka-bookstore tag-solange-knowles">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/solange-gives-away-250-books-to-howard-students-at-a-black-owned-dc-bookstore/" title="Solange Gives Away 250 Books To Howard Students At A Black Owned DC Bookstore">
<img width="160" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261460" data-permalink="http://www.clutchmagonline.com/2017/01/solange-gives-away-250-books-to-howard-students-at-a-black-owned-dc-bookstore/screen-shot-2017-01-27-at-1-20-12-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM.png" data-orig-size="651,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-27 at 1.20.12 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-610x339.png"/><noscript><img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261460" data-permalink="http://www.clutchmagonline.com/2017/01/solange-gives-away-250-books-to-howard-students-at-a-black-owned-dc-bookstore/screen-shot-2017-01-27-at-1-20-12-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM.png" data-orig-size="651,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-27 at 1.20.12 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-610x339.png"/></noscript></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/01/solange-gives-away-250-books-to-howard-students-at-a-black-owned-dc-bookstore/" title="Solange Gives Away 250 Books To Howard Students At A Black Owned DC Bookstore"><div class="post-title">Solange Gives Away 250 Books To Howard Students At A Black Owned DC Bookstore</div></a><span class="postdate date updated">3 hours ago</span>
</div>
</div>
<div id="post-261394" class="one-post post-261394 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-baltimore tag-shanda-fleming">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/baltimore-city-mom-says-school-dental-program-removed-childs-teeth-without-permission/" title="Baltimore City Mom Says School Dental Program Removed Child&#8217;s Teeth Without Permission">
<img width="160" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.49.23-AM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261395" data-permalink="http://www.clutchmagonline.com/2017/01/baltimore-city-mom-says-school-dental-program-removed-childs-teeth-without-permission/screen-shot-2017-01-23-at-8-49-23-am/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.49.23-AM.png" data-orig-size="603,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-23 at 8.49.23 AM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.49.23-AM.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.49.23-AM.png"/><noscript><img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.49.23-AM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261395" data-permalink="http://www.clutchmagonline.com/2017/01/baltimore-city-mom-says-school-dental-program-removed-childs-teeth-without-permission/screen-shot-2017-01-23-at-8-49-23-am/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.49.23-AM.png" data-orig-size="603,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-23 at 8.49.23 AM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.49.23-AM.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-8.49.23-AM.png"/></noscript></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/01/baltimore-city-mom-says-school-dental-program-removed-childs-teeth-without-permission/" title="Baltimore City Mom Says School Dental Program Removed Child&#8217;s Teeth Without Permission"><div class="post-title">Baltimore City Mom Says School Dental Program Removed Child&#8217;s Teeth Without Permission</div></a><span class="postdate date updated">4 days ago</span>
</div>
</div>
<div id="post-261392" class="one-post post-261392 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-donald-trump tag-mary-j-blige tag-racism">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/mary-j-blige-calls-out-donald-trump/" title="Mary J. Blige Calls Out Donald Trump">
<img width="160" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-1.56.18-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261398" data-permalink="http://www.clutchmagonline.com/2017/01/mary-j-blige-calls-out-donald-trump/screen-shot-2017-01-23-at-1-56-18-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-1.56.18-PM.png" data-orig-size="381,382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-23 at 1.56.18 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-1.56.18-PM-381x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-1.56.18-PM.png"/><noscript><img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-1.56.18-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261398" data-permalink="http://www.clutchmagonline.com/2017/01/mary-j-blige-calls-out-donald-trump/screen-shot-2017-01-23-at-1-56-18-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-1.56.18-PM.png" data-orig-size="381,382" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-23 at 1.56.18 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-1.56.18-PM-381x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-23-at-1.56.18-PM.png"/></noscript></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/01/mary-j-blige-calls-out-donald-trump/" title="Mary J. Blige Calls Out Donald Trump"><div class="post-title">Mary J. Blige Calls Out Donald Trump</div></a><span class="postdate date updated">4 days ago</span>
</div>
</div>
<div id="post-261400" class="one-post post-261400 post type-post status-publish format-standard has-post-thumbnail hentry category-news-and-opinion tag-donald-trump tag-lena-dunham">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/according-to-lena-dunham-we-are-all-donald-trumps-daughters/" title="According To Lena Dunham, We Are All Donald Trump&#8217;s Daughters">
<img width="160" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-2.03.51-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261402" data-permalink="http://www.clutchmagonline.com/2017/01/according-to-lena-dunham-we-are-all-donald-trumps-daughters/screen-shot-2017-01-24-at-2-03-51-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-2.03.51-PM.png" data-orig-size="595,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-24 at 2.03.51 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-2.03.51-PM-595x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-2.03.51-PM.png"/><noscript><img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-2.03.51-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261402" data-permalink="http://www.clutchmagonline.com/2017/01/according-to-lena-dunham-we-are-all-donald-trumps-daughters/screen-shot-2017-01-24-at-2-03-51-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-2.03.51-PM.png" data-orig-size="595,597" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-24 at 2.03.51 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-2.03.51-PM-595x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-24-at-2.03.51-PM.png"/></noscript></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/01/according-to-lena-dunham-we-are-all-donald-trumps-daughters/" title="According To Lena Dunham, We Are All Donald Trump&#8217;s Daughters"><div class="post-title">According To Lena Dunham, We Are All Donald Trump&#8217;s Daughters</div></a><span class="postdate date updated">3 days ago</span>
</div>
</div>
</div>
<div class="clearfix">
<div class="col3 box">
<div class="pcrap">
<article id="post-261454" class="pcontent post-261454 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty category-hair category-sponsored tag-wnhs tag-sponsored tag-taliah-waajid tag-taliah-waajids-world-natural-hair-and-beauty-show">
<header>
<div class="comcat alt clear">
<div class="thecategory"><a href="http://www.clutchmagonline.com/beauty/" rel="category tag">Beauty</a> <a href="http://www.clutchmagonline.com/hair/" rel="category tag">Hair</a> <a href="http://www.clutchmagonline.com/sponsored/" rel="category tag">Sponsored</a></div>
<div class="shareme" data-url="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/" data-text="#WNHS: Taliah Waajid&#8217;s World Natural Hair and Beauty Show Heads To Atlanta This April!"></div>
</div>
<div class="title">
<a href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/" title="#WNHS: Taliah Waajid&#8217;s World Natural Hair and Beauty Show Heads To Atlanta This April!"><h1 class="post-title entry-title">#WNHS: Taliah Waajid&#8217;s World Natural Hair and Beauty Show Heads To Atlanta This April!</h1></a>
<div class="credit">by
<span class="vcard author">
<span class="fn"><a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a></span>
</span>
<span class="date updated postdate"> Jan 27, 2017</span>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-261454" class="share-facebook sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-261454" class="share-twitter sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-261454" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-261454" class="share-pinterest sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </header>
<div class="posttxt">
<div class="thepostcontent clearfix"><p><img class="aligncenter size-large wp-image-261455" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x317.png" alt="" width="610" height="317" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x317.png 610w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-768x399.png 768w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM.png 1304w" sizes="(max-width: 610px) 100vw, 610px"/><noscript><img data-attachment-id="261455" data-permalink="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/screen-shot-2017-01-27-at-10-56-45-am/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM.png" data-orig-size="1304,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-27 at 10.56.45 AM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x317.png" class="aligncenter size-large wp-image-261455" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x317.png" alt="" width="610" height="317" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x317.png 610w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-768x399.png 768w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM.png 1304w" sizes="(max-width: 610px) 100vw, 610px"/></noscript></p>
<p>Save the date and get your tickets early because Taliah Waajid&#8217;s Natural Hair and Beauty Show is headed back to Atlanta for April 22nd &#8211; 23rd. The #WNHS, which made a <a href="http://www.clutchmagonline.com/2016/07/3-reasons-not-to-miss-the-next-taliah-waajid-world-natural-hair-show/" target="_blank">pit stop in NYC</a>, this past summer &#8211; will be yet another one to miss.</p><div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><script async src="//ssp.videostat.com/script/gppAdUnitRequest.js" type="text/javascript"></script><script>var gppRequestDomain = "//ssp.videostat.com/ssp" </script><div class="gppadunit" id="gppunit1" data_ad_pub_id="1474" data_ad_site_id="2662" data_ad_position_id="1" data_ad_page_id="1" data_process_started="0"></div></div>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-version="7">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BLRsgtxApbi/" target="_blank">What are you waiting for? Grab tickets for the Taliah Waajid World Natural Hair Health &amp; Beauty Show 2017 🔗 in our bio! #taliahwaajidbrand #20 #Atlanta #WorldNaturalHairShow #WNHS #taliahwaajidbrand #HealthyBody #NaturalHair #TeamNatural #CurlyGirl #Workshops #Seminars #Event #NaturalHairShow #MyHairCrush #mynaturalhaircrush</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A photo posted by World Natural Hair Show (@naturalhairshow) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2016-10-07T21:17:37+00:00">Oct 7, 2016 at 2:17pm PDT</time></p>
</div>
</blockquote>
<p><script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
<p>Bond with other naturals, meet your favorite vloggers and learn new styling techniques, and walk away with tons of exciting new products from local and international vendors alike.</p>
<p>Tickets are available now at <a href="https://www.eventbrite.com/e/20th-annual-world-natural-hair-health-beauty-show-april-22-23-2017-tickets-26510282970" target="_blank">naturalhairshow.org</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-261454" class="share-facebook sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-261454" class="share-twitter sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-261454" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-261454" class="share-pinterest sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="classicpagination"></div>
</div>
<span class="thetags"><i class="fa fa-tags"></i><b> Tags: </b> <a href="http://www.clutchmagonline.com/tag/wnhs/" rel="tag">#wnhs</a>, <a href="http://www.clutchmagonline.com/tag/sponsored/" rel="tag">sponsored</a>, <a href="http://www.clutchmagonline.com/tag/taliah-waajid/" rel="tag">taliah waajid</a>, <a href="http://www.clutchmagonline.com/tag/taliah-waajids-world-natural-hair-and-beauty-show/" rel="tag">Taliah Waajid's World Natural Hair and Beauty Show</a></span>
</article>
<a href="https://www.facebook.com/clutchmagazineonline" class="widebutton widebutton-facebook" target="_blank">Like Us On Facebook</a>
<a href="http://twitter.com/clutchmagazine" class="widebutton widebutton-twitter" target="_blank">Follow Us On Twitter</a>
</div>
<div id="sundercontent" class="sidebar post-sideb clearfix">
<aside class="theside clearfix">
<div class="clearfix">
<div id="text-8" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bcmaolash","width":300,"height":250,"t":1478553678,"userId":23907471,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div>
</div><div id="enhancedtextwidget-66" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4490002161143424" data-ad-slot="9889885203"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</aside>
</div> 
<div id="comments">
 
<div class="commentrap">
</div>  </div>
<div id="sundercomments" class="sidebar post-sideb clearfix">
<aside class="theside clearfix">
<div class="clearfix">
<div id="text-7" class="widget widget_text"> <div class="textwidget"></div>
</div> </div>
</aside>
</div> 
</div> 
<div class="sidebar corner-stamp clearfix pinned">
<aside class="theside clearfix ">
<div class="col-group clearfix">
<div id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4490002161143424" data-ad-slot="4832769600"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="enhancedtextwidget-35" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script type="text/javascript">
var bannersnack_embed = {"hash":"bxj01q2yn","width":300,"height":600,"t":1478890775,"userId":23907471,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div><div id="enhancedtextwidget-68" class="widget widget_text enhanced-text-widget"><h4 class="widget-title"><i class="fa fa-star"></i> Popular Opinion</h4><div class="textwidget widget-text"> 
 
<style>#advps_container4 .bx-wrapper .bx-viewport{background:#000000;}#advps_container4 .bx-wrapper .bx-pager{text-align:center;;}#advps_container4 .bx-wrapper .bx-pager{bottom:-25px;z-index:999;}#advps_container4 .bx-wrapper .bx-controls-auto{bottom:6px;}#advps_container4 .bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-pager{text-align:center;}#advps_container4 .bx-wrapper .bx-controls-auto{z-index:99999;text-align:center;width:100%;}#advps_container4 .bx-wrapper .bx-pager.bx-default-pager a{background:#666;text-indent:-9999px;display:block;width:10px;height:10px;margin:0 5px;outline:0;-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;text-align:left;}#advps_container4 .bx-wrapper .bx-pager.bx-default-pager a:hover,#advps_container4 .bx-wrapper .bx-pager.bx-default-pager a.active{background:#000;}#advps_container4 #bx-pager{width:100%;position:absolute;bottom:-25px;text-align:center;z-index:9999;}#advps_container4 #bx-pager a img{border:1px solid #CCCCCC;padding:3px;}#advps_container4 #bx-pager a:hover img,#advps_container4 #bx-pager a.active img{border:1px solid #666666;}#advps_container4 .advs-title,#advps_container4 .advs-title a{font-size:20px;line-height:20px;}#advps_container4 .advps-slide p{font-size:14px;line-height:14px;}@media screen and (max-width: 1024px){#advps_container4 .advs-title,#advps_container4 .advs-title a{font-size:18px;line-height:18px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 768px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:16px;line-height:16px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 650px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:15px;line-height:15px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 480px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:15px;line-height:15px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 320px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:15px;line-height:15px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}</style>
<script type="text/javascript">
		jQuery(document).ready(function($){
			$('#advpsslideshow_4').bxSlider({
				useCSS:1,
				slideMargin: 0,
				speed: 300,				
								mode: 'horizontal',
												auto: 1,
				autoHover: 1,
				pause: 4000,
				easing: 'linear',
				controls: 1,
				pager: 1,
  				autoControls: 0							});
							$("#advpsslideshow_4 .advs-title a").hover(function(){
					$(this).css('color','#ec0059');
				},function(){
					$(this).css('color','#ffffff');
				});
						$("#advpsslideshow_4 .advps-slide").hover(function(){
				  			},function(){
							});
		});
	</script>
<div id="advps_container4" class="advps-slide-container" style="overflow:hidden;max-width:300px;margin:auto;">
<div id="advpsslideshow_4">
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/01/teacher-asks-black-students-to-play-slaves-during-history-skit/"> <img width="320" height="315" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/ShelburneMiddleSchool1-320x315.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" data-attachment-id="261444" data-permalink="http://www.clutchmagonline.com/2017/01/teacher-asks-black-students-to-play-slaves-during-history-skit/shelburnemiddleschool1/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/ShelburneMiddleSchool1.jpg" data-orig-size="508,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShelburneMiddleSchool1" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/ShelburneMiddleSchool1.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/ShelburneMiddleSchool1.jpg"/><noscript><img width="320" height="315" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/ShelburneMiddleSchool1-320x315.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" data-attachment-id="261444" data-permalink="http://www.clutchmagonline.com/2017/01/teacher-asks-black-students-to-play-slaves-during-history-skit/shelburnemiddleschool1/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/ShelburneMiddleSchool1.jpg" data-orig-size="508,315" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ShelburneMiddleSchool1" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/ShelburneMiddleSchool1.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/ShelburneMiddleSchool1.jpg"/></noscript> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/01/teacher-asks-black-students-to-play-slaves-during-history-skit/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Teacher Under Fire For Asking Black Students To Play Slaves During History Skit </a></h2> </div>
</div>
</div>
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/01/black-teenage-girl-commits-suicide-on-facebook-live/"> <img width="320" height="269" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/nakiaselfie-320x269.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" data-attachment-id="261426" data-permalink="http://www.clutchmagonline.com/2017/01/black-teenage-girl-commits-suicide-on-facebook-live/nakiaselfie/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg" data-orig-size="403,269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nakiaselfie" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg"/><noscript><img width="320" height="269" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/nakiaselfie-320x269.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" data-attachment-id="261426" data-permalink="http://www.clutchmagonline.com/2017/01/black-teenage-girl-commits-suicide-on-facebook-live/nakiaselfie/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg" data-orig-size="403,269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nakiaselfie" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg"/></noscript> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/01/black-teenage-girl-commits-suicide-on-facebook-live/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Black Teenage Girl Commits Suicide On Facebook Live </a></h2> </div>
</div>
</div>
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/01/trump-threatens-to-send-in-feds-to-fix-chicago-chicago-leaders-respond/"> <img width="320" height="320" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-320x320.png" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-320x320.png 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-144x144.png 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261418" data-permalink="http://www.clutchmagonline.com/2017/01/trump-threatens-to-send-in-feds-to-fix-chicago-chicago-leaders-respond/screen-shot-2017-01-25-at-12-12-36-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM.png" data-orig-size="398,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-25 at 12.12.36 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-398x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM.png"/><noscript><img width="320" height="320" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-320x320.png" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-320x320.png 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-144x144.png 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261418" data-permalink="http://www.clutchmagonline.com/2017/01/trump-threatens-to-send-in-feds-to-fix-chicago-chicago-leaders-respond/screen-shot-2017-01-25-at-12-12-36-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM.png" data-orig-size="398,408" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-25 at 12.12.36 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM-398x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-12.12.36-PM.png"/></noscript> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/01/trump-threatens-to-send-in-feds-to-fix-chicago-chicago-leaders-respond/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Trump Threatens to Send in Feds To &#8220;Fix&#8221; Chicago; Chicago Leaders Respond </a></h2> </div>
</div>
</div>
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/01/chrisette-michele-admits-she-didnt-meet-trump-i-know-he-has-a-lot-of-other-things-going-on/"> <img width="320" height="320" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Chrisette-Michele-6-320x320.png" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Chrisette-Michele-6-320x320.png 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Chrisette-Michele-6-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Chrisette-Michele-6-144x144.png 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261409" data-permalink="http://www.clutchmagonline.com/2017/01/chrisette-michele-admits-she-didnt-meet-trump-i-know-he-has-a-lot-of-other-things-going-on/chrisette-michele-6/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Chrisette-Michele-6.png" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chrisette-Michele-6" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Chrisette-Michele-6-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Chrisette-Michele-6-610x458.png"/><noscript><img width="320" height="320" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Chrisette-Michele-6-320x320.png" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Chrisette-Michele-6-320x320.png 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Chrisette-Michele-6-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Chrisette-Michele-6-144x144.png 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261409" data-permalink="http://www.clutchmagonline.com/2017/01/chrisette-michele-admits-she-didnt-meet-trump-i-know-he-has-a-lot-of-other-things-going-on/chrisette-michele-6/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Chrisette-Michele-6.png" data-orig-size="800,600" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chrisette-Michele-6" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Chrisette-Michele-6-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Chrisette-Michele-6-610x458.png"/></noscript> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/01/chrisette-michele-admits-she-didnt-meet-trump-i-know-he-has-a-lot-of-other-things-going-on/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Chrisette Michele Admits She Didn&#8217;t Meet Trump: &#8220;I Know He Has A Lot Of Other Things Going On&#8221; </a></h2> </div>
</div>
</div>
</div>
</div> 
 
</div></div><div id="text-16" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4490002161143424" data-ad-slot="4832769600"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
</aside>
</div> 
</div>
<nav role="navigation" id="nav-below" class="site-navigation post-navigation clearfix">
<h4 class="screen-reader-text">Post navigation</h4>
<div class="nav-previous"><a href="http://www.clutchmagonline.com/2017/01/teacher-asks-black-students-to-play-slaves-during-history-skit/" rel="prev"><span class="meta-nav"><i class="fa fa-leftarrow"></i></span> Teacher Under Fire For Asking Black Students To Play Slaves During History Skit</a></div>
<div class="nav-next"><a href="http://www.clutchmagonline.com/2017/01/sherri-shepherd-puts-ex-husbands-dating-profile-on-blast/" rel="next"><span class="meta-nav"><i class="fa fa-rightarrow"></i></span> Sherri Shepherd Puts Ex Husband&#8217;s Dating Profile On Blast</a></div>
</nav> 
</div>  
</div> 
<div class="bigblock">
<div class="insides clearfix ">
<h3 class="sechead"><i class="fa fa-flash"></i> LATEST STORIES</h3>
<div id="post-261459" class="sarch clearfix box col4 abb post-261459 post type-post status-publish format-standard has-post-thumbnail hentry category-art-and-books category-entertainment tag-howard-university tag-sanfoka-bookstore tag-solange-knowles">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/solange-gives-away-250-books-to-howard-students-at-a-black-owned-dc-bookstore/" title="Solange Gives Away 250 Books To Howard Students At A Black Owned DC Bookstore">
<img width="220" height="220" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261460" data-permalink="http://www.clutchmagonline.com/2017/01/solange-gives-away-250-books-to-howard-students-at-a-black-owned-dc-bookstore/screen-shot-2017-01-27-at-1-20-12-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM.png" data-orig-size="651,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-27 at 1.20.12 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-610x339.png"/><noscript><img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261460" data-permalink="http://www.clutchmagonline.com/2017/01/solange-gives-away-250-books-to-howard-students-at-a-black-owned-dc-bookstore/screen-shot-2017-01-27-at-1-20-12-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM.png" data-orig-size="651,362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-27 at 1.20.12 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-1.20.12-PM-610x339.png"/></noscript></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/art-and-books">Art &amp; Books</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/01/solange-gives-away-250-books-to-howard-students-at-a-black-owned-dc-bookstore/" title="Solange Gives Away 250 Books To Howard Students At A Black Owned DC Bookstore"><h2 class="post-title">Solange Gives Away 250 Books To Howard Students At A Black Owned DC Bookstore</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">3 hours ago</span></div>
</div><div id="post-261417" class="sarch clearfix box col4 abb post-261417 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-bullying tag-ti tag-tiny-harris">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/tiny-harris-speaks-out-about-miss-piggy-comparison/" title="Tiny Harris Speaks Out About Miss Piggy Comparison">
<img width="220" height="220" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261458" data-permalink="http://www.clutchmagonline.com/2017/01/tiny-harris-speaks-out-about-miss-piggy-comparison/screen-shot-2017-01-27-at-12-32-21-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM.png" data-orig-size="529,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-27 at 12.32.21 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-529x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM.png"/><noscript><img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261458" data-permalink="http://www.clutchmagonline.com/2017/01/tiny-harris-speaks-out-about-miss-piggy-comparison/screen-shot-2017-01-27-at-12-32-21-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM.png" data-orig-size="529,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-27 at 12.32.21 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM-529x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-12.32.21-PM.png"/></noscript></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/entertainment">Entertainment</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/01/tiny-harris-speaks-out-about-miss-piggy-comparison/" title="Tiny Harris Speaks Out About Miss Piggy Comparison"><h2 class="post-title">Tiny Harris Speaks Out About Miss Piggy Comparison</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">5 hours ago</span></div>
</div><div id="post-261445" class="sarch clearfix box col4 abb post-261445 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-lamar-sally tag-sherri-shepherd">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/sherri-shepherd-puts-ex-husbands-dating-profile-on-blast/" title="Sherri Shepherd Puts Ex Husband&#8217;s Dating Profile On Blast">
<img width="220" height="220" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261449" data-permalink="http://www.clutchmagonline.com/2017/01/sherri-shepherd-puts-ex-husbands-dating-profile-on-blast/screen-shot-2017-01-26-at-3-39-46-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM.png" data-orig-size="438,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-26 at 3.39.46 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-438x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM.png"/><noscript><img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261449" data-permalink="http://www.clutchmagonline.com/2017/01/sherri-shepherd-puts-ex-husbands-dating-profile-on-blast/screen-shot-2017-01-26-at-3-39-46-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM.png" data-orig-size="438,381" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-26 at 3.39.46 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM-438x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-3.39.46-PM.png"/></noscript></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/entertainment">Entertainment</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/01/sherri-shepherd-puts-ex-husbands-dating-profile-on-blast/" title="Sherri Shepherd Puts Ex Husband&#8217;s Dating Profile On Blast"><h2 class="post-title">Sherri Shepherd Puts Ex Husband&#8217;s Dating Profile On Blast</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">6 hours ago</span></div>
</div><div id="post-261454" class="sarch clearfix box col4 abb post-261454 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty category-hair category-sponsored tag-wnhs tag-sponsored tag-taliah-waajid tag-taliah-waajids-world-natural-hair-and-beauty-show">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/" title="#WNHS: Taliah Waajid&#8217;s World Natural Hair and Beauty Show Heads To Atlanta This April!">
<img width="220" height="220" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261455" data-permalink="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/screen-shot-2017-01-27-at-10-56-45-am/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM.png" data-orig-size="1304,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-27 at 10.56.45 AM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x317.png"/><noscript><img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261455" data-permalink="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/screen-shot-2017-01-27-at-10-56-45-am/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM.png" data-orig-size="1304,677" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-27 at 10.56.45 AM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-27-at-10.56.45-AM-610x317.png"/></noscript></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/beauty">Beauty</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/" title="#WNHS: Taliah Waajid&#8217;s World Natural Hair and Beauty Show Heads To Atlanta This April!"><h2 class="post-title">#WNHS: Taliah Waajid&#8217;s World Natural Hair and Beauty Show Heads To Atlanta This April!</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">7 hours ago</span></div>
</div>
</div>
</div> 
<div class="leaderboard-bot">
<div id="enhancedtextwidget-79" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"> 
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537193251" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//mirrordigital-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="f960656255" name="f960656255" src="//mirrordigital-d.openx.net/w/1.0/afr?auid=537193251&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//mirrordigital-d.openx.net/w/1.0/rc?cs=f960656255&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//mirrordigital-d.openx.net/w/1.0/ai?auid=537193251&cs=f960656255&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</div></div></div>
<div id="footer">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-214265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214265"><a href="http://clutchmagonline.com/copyright">©2016 Sutton New Media LLC</a></li>
<li id="menu-item-214266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214266"><a href="http://clutchmagonline.com/masthead/">Masthead</a></li>
<li id="menu-item-214267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214267"><a href="http://www.clutchmagonline.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-214268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214268"><a href="http://clutchmagonline.com/about-clutch/">About</a></li>
<li id="menu-item-214269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214269"><a href="http://clutchmagonline.com/contact">Contact</a></li>
<li id="menu-item-214270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214270"><a href="http://clutchmagonline.com/advertising">Advertising</a></li>
<li id="menu-item-214271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214271"><a href="http://319heads.com/">Design by 319 Heads</a></li>
</ul></div>
<a href="#" class="scrollup">Scroll</a>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'clutchmagonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
  <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.clutchmagonline.com\/2017\/01\/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april\/":261454};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/01/wnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.clutchmagonline.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/functions.js?ver=2014-04-05'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/navigation.js?ver=10-07-2015'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.clutchmagonline.com\/wp-admin\/admin-ajax.php","nonce":"11ba5221cb","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.clutchmagonline.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.clutchmagonline.com%2F2017%2F01%2Fwnhs-taliah-waajids-world-natural-hair-and-beauty-show-heads-to-atlanta-this-april%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'25401498',post:'261454',tz:'-5',srv:'www.clutchmagonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '25401498', '261454' ]);
</script>
 
</div> 
</body>
</html>