<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7 " lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 " lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html class="" lang="en-US">
<!--<![endif]-->
<head>
<meta name="msvalidate.01" content="EEB84B25048717EB5EC392CAEFE8DDD8"/>
<title>Chris Brown Says He&#8217;s a Stalker</title>
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine RSS Feed" href="http://www.clutchmagonline.com/feed/"/>
<link rel="pingback" href="http://www.clutchmagonline.com/xmlrpc.php"/>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width">
<script type="text/javascript">
		var ajaxurl = 'http://www.clutchmagonline.com/wp-admin/admin-ajax.php';
		</script>
 
<meta name="description" content="Anyone who chooses to date or enter in a relationship with Chris Brown needs to have their head examined. In his most recent debacle on social media, the singer"/>
<link rel="canonical" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/"/>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1774544-11', 'auto');
			
			ga('send', 'pageview');
			</script>
 
<link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//html5shim.googlecode.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine &raquo; Feed" href="http://www.clutchmagonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine &raquo; Comments Feed" href="http://www.clutchmagonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Clutch Magazine &raquo; Chris Brown Says He&#8217;s a Stalker Comments Feed" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clutchmagonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='advpsStyleSheet-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-four-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/font-awesome-4-menus/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='lazyloadxt-fadein-style-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/lazy-load-xt/css/jquery.lazyloadxt.fadein.min.css?ver=1.0.6' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-email-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all'/>
<link rel='stylesheet' id='style-main-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/style.css?ver=1469031479' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all'/>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.ajax.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/jquery-ias.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/scrollup.js'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/jquery.hcsticky-min.js'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/jquery.headroom.min.js?ver=0.7.0'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/headroom.min.js?ver=0.7.0'></script>
<link rel='https://api.w.org/' href='http://www.clutchmagonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.clutchmagonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.clutchmagonline.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Eric Garner&#8217;s Mother Arrested During Protest Outside of Trump Tower' href='http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/'/>
<link rel='next' title='Ring The Alarm: Beyoncé Is Pregnant With Twins!' href='http://www.clutchmagonline.com/2017/02/beyonce-is-pregnant-with-twins/'/>
<link rel='shortlink' href='http://wp.me/p1IA5A-161N'/>
<link rel="alternate" type="application/json+oembed" href="http://www.clutchmagonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clutchmagonline.com%2F2017%2F02%2Fchris-brown-says-hes-a-stalker%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.clutchmagonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clutchmagonline.com%2F2017%2F02%2Fchris-brown-says-hes-a-stalker%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
 <link rel="apple-touch-icon-precomposed" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-152.png"><meta name="msapplication-TileColor" content="#FFFFFF"><meta name="msapplication-TileImage" content="http://www.clutchmagonline.com/wp-content/uploads/2014/02/favicon-144.png"> <link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-120.png"> <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-72.png"> <link rel="apple-touch-icon-precomposed" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2014/02/favicon-57.png"> <meta property="og:title" content="Chris Brown Says He&#8217;s a Stalker"/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta property="og:image" content="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="359"/><meta property="og:url" content="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/"/><meta property="og:site_name" content="Clutch Magazine"/><meta property="og:description" content="Related"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/favicon.ico"><link rel="amphtml" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/amp/"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1774544-11', 'auto');
  ga('send', 'pageview');

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4490002161143424",
    enable_page_level_ads: true
  });
</script>
<link rel="icon" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-32x32.png" sizes="32x32"/>
<link rel="icon" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-180x180.png"/>
<meta name="msapplication-TileImage" content="http://www.clutchmagonline.com/wp-content/uploads/2016/07/cropped-clutch-logo-square-blk-1-270x270.png"/>
<style>.ios7.web-app-mode.has-fixed header{background-color:rgba(0,0,0,.88);}</style></head>
<body class="post-template-default single single-post postid-261503 single-format-standard">
<header id="masthead" class="site-header">
<nav id="site-navigation" class="navigation main-navigation " role="navigation">
<div class="navControl">
<a class="menutog" href="#"><i class="fa fa-bars"></i></a>
<div class="mobilelogo thelogo">
<a href="http://www.clutchmagonline.com"></a>
</div>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-252958" class="thelogo menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-252958"><a href="http://www.clutchmagonline.com/">Home</a></li>
<li id="menu-item-231543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231543"><a href="http://www.clutchmagonline.com/fashion/">Fashion</a></li>
<li id="menu-item-231536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231536"><a href="http://www.clutchmagonline.com/beauty/">Beauty</a>
<ul class="sub-menu">
<li id="menu-item-231537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231537"><a href="http://www.clutchmagonline.com/beauty/makeup/">Makeup</a></li>
<li id="menu-item-231538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231538"><a href="http://www.clutchmagonline.com/beauty/nails/">Nails</a></li>
<li id="menu-item-231539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231539"><a href="http://www.clutchmagonline.com/beauty/skincare/">Skin Care</a></li>
</ul>
</li>
<li id="menu-item-231494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231494"><a href="http://www.clutchmagonline.com/hair/">Hair</a>
<ul class="sub-menu">
<li id="menu-item-231546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231546"><a href="http://www.clutchmagonline.com/hair/natural/">Natural</a></li>
<li id="menu-item-231547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231547"><a href="http://www.clutchmagonline.com/hair/relaxed/">Relaxed</a></li>
<li id="menu-item-231548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231548"><a href="http://www.clutchmagonline.com/hair/wigs-and-weaves/">Wigs &#038; Weaves</a></li>
</ul>
</li>
<li id="menu-item-231492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231492"><a href="http://www.clutchmagonline.com/living/">Living</a>
<ul class="sub-menu">
<li id="menu-item-232109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-232109"><a href="http://www.clutchmagonline.com/living/art-and-books/">Art &#038; Books</a></li>
<li id="menu-item-231553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231553"><a href="http://www.clutchmagonline.com/living/sex-and-relationships/">Sex &#038; Relationships</a></li>
<li id="menu-item-231555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231555"><a href="http://www.clutchmagonline.com/living/work-and-money/">Work &#038; Money</a></li>
<li id="menu-item-231554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231554"><a href="http://www.clutchmagonline.com/living/travel/">Travel</a></li>
<li id="menu-item-231580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-231580"><a href="http://www.clutchmagonline.com/health/">Health</a>
<ul class="sub-menu">
<li id="menu-item-231550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231550"><a href="http://www.clutchmagonline.com/health/diet-and-nutrition/">Diet &#038; Nutrition</a></li>
<li id="menu-item-231551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231551"><a href="http://www.clutchmagonline.com/health/fitness/">Fitness</a></li>
<li id="menu-item-231581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231581"><a href="http://www.clutchmagonline.com/health/wellness/">Wellness</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-231491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231491"><a href="http://www.clutchmagonline.com/entertainment/">Entertainment</a></li>
<li id="menu-item-232060" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-232060"><a href="http://www.clutchmagonline.com/news-and-opinion/">News &#038; Opinion</a>
<ul class="sub-menu">
<li id="menu-item-232045" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-232045"><a href="http://www.clutchmagonline.com/news-and-opinion/news/">News</a></li>
<li id="menu-item-231535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231535"><a href="http://www.clutchmagonline.com/news-and-opinion/international/">International</a></li>
</ul>
</li>
<li id="menu-item-252999" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-252999"><a href="https://www.facebook.com/clutchmagazineonline"><i class="fa fa-facebook"></i><span class="fontawesome-text"> facebook</span></a></li>
<li id="menu-item-253000" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253000"><a href="http://twitter.com/clutchmagazine"><i class="fa fa-twitter"></i><span class="fontawesome-text"> twitter</span></a></li>
<li id="menu-item-253001" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253001"><a href="http://clutchmag.tumblr.com/"><i class="fa fa-tumblr"></i><span class="fontawesome-text"> tumblr</span></a></li>
<li id="menu-item-253002" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253002"><a href="https://plus.google.com/+Clutchmagonline/"><i class="fa fa-google-plus"></i><span class="fontawesome-text"> google plus</span></a></li>
<li id="menu-item-253003" class="social menu-item menu-item-type-custom menu-item-object-custom menu-item-253003"><a href="http://pinterest.com/clutchmag/"><i class="fa fa-pinterest"></i><span class="fontawesome-text"> pinterest</span></a></li>
</ul></div> </nav> 
<form role="search" method="get" class="search-form" action="http://www.clutchmagonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"/>
</label>
<input type="submit" class="search-submit" value="Search"/>
</form>
</header> 
<div class="ad-top">
<div id="enhancedtextwidget-60" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"></div></div><div id="enhancedtextwidget-75" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"> 
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537250687" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//mirrordigital-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="afc26cf51e" name="afc26cf51e" src="//mirrordigital-d.openx.net/w/1.0/afr?auid=537250687&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//mirrordigital-d.openx.net/w/1.0/rc?cs=afc26cf51e&cb=INSERT_RANDOM_NUMBER_HERE"><img src="//mirrordigital-d.openx.net/w/1.0/ai?auid=537250687&cs=afc26cf51e&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div></div> </div>
<div class="fullrap">
<div class="rap clearfix">
<div id="content" class="clearfix">
<div class="subfeats clearfix">
<div class="intro">
<h3>#trending</h3>
</div>
<div id="post-261511" class="one-post post-261511 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-travel tag-lyft tag-moovn tag-uber">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/02/moovn-is-the-black-owned-ride-sharing-app-gearing-up-to-rival-uber-and-lyft/" title="Moovn Is The Black Owned Ride Sharing App Gearing Up To Rival Uber And Lyft">
<img width="160" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261513" data-permalink="http://www.clutchmagonline.com/2017/02/moovn-is-the-black-owned-ride-sharing-app-gearing-up-to-rival-uber-and-lyft/screen-shot-2017-02-01-at-3-23-16-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM.png" data-orig-size="437,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-01 at 3.23.16 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-437x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM.png"/><noscript><img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261513" data-permalink="http://www.clutchmagonline.com/2017/02/moovn-is-the-black-owned-ride-sharing-app-gearing-up-to-rival-uber-and-lyft/screen-shot-2017-02-01-at-3-23-16-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM.png" data-orig-size="437,412" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-01 at 3.23.16 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-437x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM.png"/></noscript></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/02/moovn-is-the-black-owned-ride-sharing-app-gearing-up-to-rival-uber-and-lyft/" title="Moovn Is The Black Owned Ride Sharing App Gearing Up To Rival Uber And Lyft"><div class="post-title">Moovn Is The Black Owned Ride Sharing App Gearing Up To Rival Uber And Lyft</div></a><span class="postdate date updated">10 hours ago</span>
</div>
</div>
<div id="post-261427" class="one-post post-261427 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-blackgirlsrock tag-blackwomenrock tag-black-hollywood tag-black-women-in-hollywood tag-hollywood tag-janelle-monae tag-lupita-nyongo tag-ruth-negga tag-vanity-fair">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/blackwomenrock-on-vanity-fairs-hollywood-cover/" title="#BlackWomenRock on Vanity Fair&#8217;s Hollywood Cover">
<img width="160" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/hollywood-issue-2017-full-cover-vanity-fair-FINAL-1-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261433" data-permalink="http://www.clutchmagonline.com/2017/01/blackwomenrock-on-vanity-fairs-hollywood-cover/hollywood-issue-2017-full-cover-vanity-fair-final-1/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/hollywood-issue-2017-full-cover-vanity-fair-FINAL-1.png" data-orig-size="2000,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hollywood-issue-2017-full-cover-vanity-fair-FINAL-1" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/hollywood-issue-2017-full-cover-vanity-fair-FINAL-1-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/hollywood-issue-2017-full-cover-vanity-fair-FINAL-1-610x296.png"/><noscript><img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/hollywood-issue-2017-full-cover-vanity-fair-FINAL-1-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261433" data-permalink="http://www.clutchmagonline.com/2017/01/blackwomenrock-on-vanity-fairs-hollywood-cover/hollywood-issue-2017-full-cover-vanity-fair-final-1/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/hollywood-issue-2017-full-cover-vanity-fair-FINAL-1.png" data-orig-size="2000,972" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hollywood-issue-2017-full-cover-vanity-fair-FINAL-1" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/hollywood-issue-2017-full-cover-vanity-fair-FINAL-1-610x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/hollywood-issue-2017-full-cover-vanity-fair-FINAL-1-610x296.png"/></noscript></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/01/blackwomenrock-on-vanity-fairs-hollywood-cover/" title="#BlackWomenRock on Vanity Fair&#8217;s Hollywood Cover"><div class="post-title">#BlackWomenRock on <i>Vanity Fair&#8217;s</i> Hollywood Cover</div></a><span class="postdate date updated">7 days ago</span>
</div>
</div>
<div id="post-261425" class="one-post post-261425 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-facebook tag-mental-health tag-nakia-venant">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/black-teenage-girl-commits-suicide-on-facebook-live/" title="Black Teenage Girl Commits Suicide On Facebook Live">
<img width="160" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/nakiaselfie-160x100.jpg" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261426" data-permalink="http://www.clutchmagonline.com/2017/01/black-teenage-girl-commits-suicide-on-facebook-live/nakiaselfie/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg" data-orig-size="403,269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nakiaselfie" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg"/><noscript><img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/nakiaselfie-160x100.jpg" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261426" data-permalink="http://www.clutchmagonline.com/2017/01/black-teenage-girl-commits-suicide-on-facebook-live/nakiaselfie/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg" data-orig-size="403,269" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nakiaselfie" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/nakiaselfie.jpg"/></noscript></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/01/black-teenage-girl-commits-suicide-on-facebook-live/" title="Black Teenage Girl Commits Suicide On Facebook Live"><div class="post-title">Black Teenage Girl Commits Suicide On Facebook Live</div></a><span class="postdate date updated">7 days ago</span>
</div>
</div>
<div id="post-261420" class="one-post post-261420 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-fashion category-fitness tag-fade-2-fit tag-fade-music-video tag-kanye-west tag-reebok-classic tag-teyana-taylor">
<div>
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/01/teyana-taylor-is-the-new-face-of-reebok-classic/" title="Teyana Taylor Is The New Face Of Reebok Classic">
<img width="160" height="100" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-12.31.42-AM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261421" data-permalink="http://www.clutchmagonline.com/2017/01/teyana-taylor-is-the-new-face-of-reebok-classic/screen-shot-2017-01-26-at-12-31-42-am/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-12.31.42-AM.png" data-orig-size="599,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-26 at 12.31.42 AM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-12.31.42-AM-599x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-12.31.42-AM.png"/><noscript><img width="160" height="100" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-12.31.42-AM-160x100.png" class="attachment-subfeats size-subfeats wp-post-image" alt="" data-attachment-id="261421" data-permalink="http://www.clutchmagonline.com/2017/01/teyana-taylor-is-the-new-face-of-reebok-classic/screen-shot-2017-01-26-at-12-31-42-am/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-12.31.42-AM.png" data-orig-size="599,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-01-26 at 12.31.42 AM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-12.31.42-AM-599x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-12.31.42-AM.png"/></noscript></a>
</div>
 
<a href="http://www.clutchmagonline.com/2017/01/teyana-taylor-is-the-new-face-of-reebok-classic/" title="Teyana Taylor Is The New Face Of Reebok Classic"><div class="post-title">Teyana Taylor Is The New Face Of Reebok Classic</div></a><span class="postdate date updated">6 days ago</span>
</div>
</div>
</div>
<div class="clearfix">
<div class="col3 box">
<div class="pcrap">
<article id="post-261503" class="pcontent post-261503 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chris-brown-is-a-stalker">
<header>
<div class="comcat alt clear">
<div class="thecategory"><a href="http://www.clutchmagonline.com/news-and-opinion/news/" rel="category tag">News</a></div>
<div class="commentsnum"><a href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/#respond"><span class="dsq-postid" data-dsqidentifier="261503 http://www.clutchmagonline.com/?p=261503"><i class="fa fa-comment"></i></span></a></div>
<div class="shareme" data-url="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/" data-text="Chris Brown Says He&#8217;s a Stalker"></div>
</div>
<div class="title">
<a href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/" title="Chris Brown Says He&#8217;s a Stalker"><h1 class="post-title entry-title">Chris Brown Says He&#8217;s a Stalker</h1></a>
<div class="credit">by
<span class="vcard author">
<span class="fn"><a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a></span>
</span>
<span class="date updated postdate"> Feb 1, 2017</span>
</div>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-261503" class="share-facebook sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-261503" class="share-twitter sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-261503" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-261503" class="share-pinterest sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> </header>
<div class="posttxt">
<div class="thepostcontent clearfix"><p>Anyone who chooses to date or enter in a relationship with Chris Brown needs to have their head examined. In his most recent debacle on social media, the singer is now putting his own stalker tendencies on blast.</p>
<p>Yes, Brown admitted to being one of those &#8220;If I can&#8217;t have you, no one can&#8221; types. As if we hadn&#8217;t figured that out already.</p>
<p>Brown posted two Instagram videos talking about how he treats a woman after the relationship is over:</p><div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><script async src="//ssp.videostat.com/script/gppAdUnitRequest.js" type="text/javascript"></script><script>var gppRequestDomain = "//ssp.videostat.com/ssp" </script><div class="gppadunit" id="gppunit1" data_ad_pub_id="1474" data_ad_site_id="2662" data_ad_position_id="1" data_ad_page_id="1" data_process_started="0"></div></div>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:610px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:8px;">
<div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;">
<div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div>
</div>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BP78axHlVJs/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">#chrisbrown say if u fw with him&#8230; he ain&#39;t gonna let u move on to no other dude even if y&#39;all break up</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A video posted by DJ Akademiks (@akadmiks) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-01-31T17:10:17+00:00">Jan 31, 2017 at 9:10am PST</time></p>
</div>
</blockquote>
<p>“Ladies y’all ever dealt with a nigga that just be blowing y’all shit up. Hopping gates. Stalking the fuck outta ya getting on your nerves. Well shit I’m one of those niggas, if I love you, bitch, ain’t nobody gonna have you. I’mma make you miserable. I’m going to chase that nigga out and chase your ass around,” Brown said in the video.</p>
<p>Seriously, he&#8217;s out here warning women. But I&#8217;m not going to pretend like there aren&#8217;t women out there who&#8217;d drop everything they&#8217;re doing to get a chance with Brown. SMH.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-261503" class="share-facebook sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-261503" class="share-twitter sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-261503" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-261503" class="share-pinterest sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="classicpagination"></div>
</div>
<span class="thetags"><i class="fa fa-tags"></i><b> Tags: </b> <a href="http://www.clutchmagonline.com/tag/chris-brown-is-a-stalker/" rel="tag">chris brown is a stalker</a></span>
</article>
<a href="https://www.facebook.com/clutchmagazineonline" class="widebutton widebutton-facebook" target="_blank">Like Us On Facebook</a>
<a href="http://twitter.com/clutchmagazine" class="widebutton widebutton-twitter" target="_blank">Follow Us On Twitter</a>
</div>
<div id="sundercontent" class="sidebar post-sideb clearfix">
<aside class="theside clearfix">
<div class="clearfix">
<div id="text-8" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bcmaolash","width":300,"height":250,"t":1478553678,"userId":23907471,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div>
</div><div id="enhancedtextwidget-66" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4490002161143424" data-ad-slot="8579193605"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div> </div>
</aside>
</div> 
<div id="comments">
<div id="disqus_thread">
</div>
<script type="text/javascript">
var disqus_url = 'http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/';
var disqus_identifier = '261503 http://www.clutchmagonline.com/?p=261503';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'clutchmagonline';
var disqus_title = "Chris Brown Says He&#8217;s a Stalker";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= e7f5428ed41be2c87f3620db5fe5cab1de060a43 1486017980';
this.page.api_key = 'pMVG8kCwpAi1YHqCMQf1gw1fwqAgUR6fGintOizAPB378g0i9ZBbVkYJ6DenhZqP';
this.sso = {
          name: "Clutch Magazine",
          button: "http://www.clutchmagonline.com/wp-content/uploads/2014/04/clutch-sso-button.png",
          url: "http://www.clutchmagonline.com/wp-login.php",
          logout: "http://www.clutchmagonline.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
</div>
<div id="sundercomments" class="sidebar post-sideb clearfix">
<aside class="theside clearfix">
<div class="clearfix">
<div id="text-7" class="widget widget_text"> <div class="textwidget"></div>
</div> </div>
</aside>
</div> 
</div> 
<div class="sidebar corner-stamp clearfix pinned">
<aside class="theside clearfix ">
<div class="col-group clearfix">
<div id="text-17" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-4490002161143424" data-ad-slot="4832769600"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div><div id="enhancedtextwidget-35" class="widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script type="text/javascript">
var bannersnack_embed = {"hash":"bxj01q2yn","width":300,"height":600,"t":1478890775,"userId":23907471,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div><div id="enhancedtextwidget-68" class="widget widget_text enhanced-text-widget"><h4 class="widget-title"><i class="fa fa-star"></i> Popular Opinion</h4><div class="textwidget widget-text"> 
 
<style>#advps_container4 .bx-wrapper .bx-viewport{background:#000000;}#advps_container4 .bx-wrapper .bx-pager{text-align:center;;}#advps_container4 .bx-wrapper .bx-pager{bottom:-25px;z-index:999;}#advps_container4 .bx-wrapper .bx-controls-auto{bottom:6px;}#advps_container4 .bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-pager{text-align:center;}#advps_container4 .bx-wrapper .bx-controls-auto{z-index:99999;text-align:center;width:100%;}#advps_container4 .bx-wrapper .bx-pager.bx-default-pager a{background:#666;text-indent:-9999px;display:block;width:10px;height:10px;margin:0 5px;outline:0;-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px;text-align:left;}#advps_container4 .bx-wrapper .bx-pager.bx-default-pager a:hover,#advps_container4 .bx-wrapper .bx-pager.bx-default-pager a.active{background:#000;}#advps_container4 #bx-pager{width:100%;position:absolute;bottom:-25px;text-align:center;z-index:9999;}#advps_container4 #bx-pager a img{border:1px solid #CCCCCC;padding:3px;}#advps_container4 #bx-pager a:hover img,#advps_container4 #bx-pager a.active img{border:1px solid #666666;}#advps_container4 .advs-title,#advps_container4 .advs-title a{font-size:20px;line-height:20px;}#advps_container4 .advps-slide p{font-size:14px;line-height:14px;}@media screen and (max-width: 1024px){#advps_container4 .advs-title,#advps_container4 .advs-title a{font-size:18px;line-height:18px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 768px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:16px;line-height:16px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 650px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:15px;line-height:15px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 480px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:15px;line-height:15px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}@media screen and (max-width: 320px){#advps_container4 h2.advs-title,#advps_container4 h2.advs-title a{font-size:15px;line-height:15px;}#advps_container4 .advps-slide p{font-size:12px;line-height:12px;}}</style>
<script type="text/javascript">
		jQuery(document).ready(function($){
			$('#advpsslideshow_4').bxSlider({
				useCSS:1,
				slideMargin: 0,
				speed: 300,				
								mode: 'horizontal',
												auto: 1,
				autoHover: 1,
				pause: 4000,
				easing: 'linear',
				controls: 1,
				pager: 1,
  				autoControls: 0							});
							$("#advpsslideshow_4 .advs-title a").hover(function(){
					$(this).css('color','#ec0059');
				},function(){
					$(this).css('color','#ffffff');
				});
						$("#advpsslideshow_4 .advps-slide").hover(function(){
				  			},function(){
							});
		});
	</script>
<div id="advps_container4" class="advps-slide-container" style="overflow:hidden;max-width:300px;margin:auto;">
<div id="advpsslideshow_4">
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/"> <img width="320" height="178" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x340.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" data-attachment-id="254651" data-permalink="http://www.clutchmagonline.com/2015/12/chris-brown-treated-differently-celebs-behaved-badly-hes-black/chris-brown-ar-putea-primi-interdictie-de-a-intra-in-australia-nbsp/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp.jpg" data-orig-size="640,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x342.jpg"/><noscript><img width="320" height="178" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x340.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" data-attachment-id="254651" data-permalink="http://www.clutchmagonline.com/2015/12/chris-brown-treated-differently-celebs-behaved-badly-hes-black/chris-brown-ar-putea-primi-interdictie-de-a-intra-in-australia-nbsp/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp.jpg" data-orig-size="640,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x342.jpg"/></noscript> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Chris Brown Says He&#8217;s a Stalker </a></h2> </div>
</div>
</div>
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/"> <img width="320" height="320" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-320x320.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-320x320.jpg 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-144x144.jpg 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261502" data-permalink="http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/usa-court-trump/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump.jpg" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usa-court-trump" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump-610x407.jpg"/><noscript><img width="320" height="320" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-320x320.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-320x320.jpg 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-144x144.jpg 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261502" data-permalink="http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/usa-court-trump/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump.jpg" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usa-court-trump" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump-610x407.jpg"/></noscript> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Eric Garner&#8217;s Mother Arrested During Protest Outside of Trump Tower </a></h2> </div>
</div>
</div>
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/02/fans-outraged-over-lauryn-hills-3-hour-lateness-again/"> <img width="320" height="320" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/GettyImages-584551752-320x320.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/GettyImages-584551752-320x320.jpg 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/GettyImages-584551752-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/GettyImages-584551752-144x144.jpg 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261500" data-permalink="http://www.clutchmagonline.com/2017/02/fans-outraged-over-lauryn-hills-3-hour-lateness-again/sweden-music/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/GettyImages-584551752.jpg" data-orig-size="5418,3612" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;U.S. singer Lauryn Hill performs at the Stockholm Music and Arts festival on the isle of Skeppsholmen in central Stockholm on July 29, 2016. \/ AFP \/ TT NEWS AGENCY \/ Vilhelm Stokstad \/ Sweden OUT        (Photo credit should read VILHELM STOKSTAD\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1469750400&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SWEDEN-MUSIC&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/GettyImages-584551752-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/GettyImages-584551752-610x407.jpg"/><noscript><img width="320" height="320" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/GettyImages-584551752-320x320.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/GettyImages-584551752-320x320.jpg 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/GettyImages-584551752-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/GettyImages-584551752-144x144.jpg 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261500" data-permalink="http://www.clutchmagonline.com/2017/02/fans-outraged-over-lauryn-hills-3-hour-lateness-again/sweden-music/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/GettyImages-584551752.jpg" data-orig-size="5418,3612" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;U.S. singer Lauryn Hill performs at the Stockholm Music and Arts festival on the isle of Skeppsholmen in central Stockholm on July 29, 2016. \/ AFP \/ TT NEWS AGENCY \/ Vilhelm Stokstad \/ Sweden OUT        (Photo credit should read VILHELM STOKSTAD\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1469750400&quot;,&quot;copyright&quot;:&quot;This content is subject to copyright.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SWEDEN-MUSIC&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/GettyImages-584551752-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/GettyImages-584551752-610x407.jpg"/></noscript> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/02/fans-outraged-over-lauryn-hills-3-hour-lateness-again/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Fans Outraged Over Lauryn Hill&#8217;s 3 Hour Lateness (Again) </a></h2> </div>
</div>
</div>
<div class="advps-slide">
<div class="advps-slide-field-three" style="position:relative;float:left;padding:0px 0px 0px 0px;">
<a target="_self" href="http://www.clutchmagonline.com/2017/01/trump-fires-acting-attorney-general-after-she-declines-to-defend-travel-ban/"> <img width="320" height="320" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-320x320.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-320x320.jpg 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-144x144.jpg 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261497" data-permalink="http://www.clutchmagonline.com/2017/01/trump-fires-acting-attorney-general-after-she-declines-to-defend-travel-ban/sally-yates-confirmation/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp.jpg" data-orig-size="616,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Diego M. Radzinschi&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark II N&quot;,&quot;caption&quot;:&quot;Sally Yates, during her confirmation hearing before the Senate Judiciary Committee to be Deputy Attorney General at the U.S. Department of Justice.  March 24, 2015.  Photo by Diego M. Radzinschi\/THE NATIONAL LAW JOURNAL.&quot;,&quot;created_timestamp&quot;:&quot;1427193638&quot;,&quot;copyright&quot;:&quot;ALM 2015.&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Sally-Yates-Confirmation&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sally-Yates-Confirmation" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-610x368.jpg"/><noscript><img width="320" height="320" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-320x320.jpg" class="attachment-bigthumb size-bigthumb wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-320x320.jpg 320w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-144x144.jpg 144w" sizes="(max-width: 320px) 100vw, 320px" data-attachment-id="261497" data-permalink="http://www.clutchmagonline.com/2017/01/trump-fires-acting-attorney-general-after-she-declines-to-defend-travel-ban/sally-yates-confirmation/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp.jpg" data-orig-size="616,372" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Diego M. Radzinschi&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark II N&quot;,&quot;caption&quot;:&quot;Sally Yates, during her confirmation hearing before the Senate Judiciary Committee to be Deputy Attorney General at the U.S. Department of Justice.  March 24, 2015.  Photo by Diego M. Radzinschi\/THE NATIONAL LAW JOURNAL.&quot;,&quot;created_timestamp&quot;:&quot;1427193638&quot;,&quot;copyright&quot;:&quot;ALM 2015.&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Sally-Yates-Confirmation&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sally-Yates-Confirmation" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/01/A09835D7-E8EA-40FF-98ED-442E3F3A7FEF-3263-0000047DAA26E5FD_tmp-610x368.jpg"/></noscript> </a> <div class="advps-excerpt-three" style="position:relative;float:left;max-width:300px;z-index:0; color:#444444;">
<h2 class="advs-title" style="color:#ffffff;margin:5px 0px 10px 0px;"> <a target="_self" href="http://www.clutchmagonline.com/2017/01/trump-fires-acting-attorney-general-after-she-declines-to-defend-travel-ban/" style="color:#ffffff;margin:5px 0px 10px 0px;"> Trump Fires Acting Attorney General After She Declines to Defend Travel Ban </a></h2> </div>
</div>
</div>
</div>
</div> 
 
</div></div><div id="text-16" class="widget widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4490002161143424" data-ad-slot="8579193605"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> </div>
</aside>
</div> 
</div>
<nav role="navigation" id="nav-below" class="site-navigation post-navigation clearfix">
<h4 class="screen-reader-text">Post navigation</h4>
<div class="nav-previous"><a href="http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/" rel="prev"><span class="meta-nav"><i class="fa fa-leftarrow"></i></span> Eric Garner&#8217;s Mother Arrested During Protest Outside of Trump Tower</a></div>
<div class="nav-next"><a href="http://www.clutchmagonline.com/2017/02/beyonce-is-pregnant-with-twins/" rel="next"><span class="meta-nav"><i class="fa fa-rightarrow"></i></span> Ring The Alarm: Beyoncé Is Pregnant With Twins!</a></div>
</nav> 
</div>  
</div> 
<div class="bigblock">
<div class="insides clearfix ">
<h3 class="sechead"><i class="fa fa-flash"></i> LATEST STORIES</h3>
<div id="post-261511" class="sarch clearfix box col4 abb post-261511 post type-post status-publish format-standard has-post-thumbnail hentry category-living category-travel tag-lyft tag-moovn tag-uber">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/02/moovn-is-the-black-owned-ride-sharing-app-gearing-up-to-rival-uber-and-lyft/" title="Moovn Is The Black Owned Ride Sharing App Gearing Up To Rival Uber And Lyft">
<img width="220" height="220" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261513" data-permalink="http://www.clutchmagonline.com/2017/02/moovn-is-the-black-owned-ride-sharing-app-gearing-up-to-rival-uber-and-lyft/screen-shot-2017-02-01-at-3-23-16-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM.png" data-orig-size="437,412" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-01 at 3.23.16 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-437x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM.png"/><noscript><img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261513" data-permalink="http://www.clutchmagonline.com/2017/02/moovn-is-the-black-owned-ride-sharing-app-gearing-up-to-rival-uber-and-lyft/screen-shot-2017-02-01-at-3-23-16-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM.png" data-orig-size="437,412" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-01 at 3.23.16 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM-437x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-3.23.16-PM.png"/></noscript></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/living">Living</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/02/moovn-is-the-black-owned-ride-sharing-app-gearing-up-to-rival-uber-and-lyft/" title="Moovn Is The Black Owned Ride Sharing App Gearing Up To Rival Uber And Lyft"><h2 class="post-title">Moovn Is The Black Owned Ride Sharing App Gearing Up To Rival Uber And Lyft</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/simone-porter/" title="Posts by Simone C. Porter" rel="author">Simone C. Porter</a> <span class="postdate date updated">10 hours ago</span></div>
</div><div id="post-261508" class="sarch clearfix box col4 abb post-261508 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-beyonce tag-beyonce-knowles tag-blue-ivy tag-jay-z">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/02/beyonce-is-pregnant-with-twins/" title="Ring The Alarm: Beyoncé Is Pregnant With Twins!">
<img width="220" height="220" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261509" data-permalink="http://www.clutchmagonline.com/2017/02/beyonce-is-pregnant-with-twins/screen-shot-2017-02-01-at-2-13-58-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM.png" data-orig-size="481,596" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-01 at 2.13.58 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-481x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM.png"/><noscript><img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-220x220.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-220x220.png 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-144x144.png 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-320x320.png 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261509" data-permalink="http://www.clutchmagonline.com/2017/02/beyonce-is-pregnant-with-twins/screen-shot-2017-02-01-at-2-13-58-pm/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM.png" data-orig-size="481,596" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-02-01 at 2.13.58 PM" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM-481x340.png" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-01-at-2.13.58-PM.png"/></noscript></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/entertainment">Entertainment</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/02/beyonce-is-pregnant-with-twins/" title="Ring The Alarm: Beyoncé Is Pregnant With Twins!"><h2 class="post-title">Ring The Alarm: Beyoncé Is Pregnant With Twins!</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/simone-porter/" title="Posts by Simone C. Porter" rel="author">Simone C. Porter</a> <span class="postdate date updated">12 hours ago</span></div>
</div><div id="post-261503" class="sarch clearfix box col4 abb post-261503 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-chris-brown-is-a-stalker">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/" title="Chris Brown Says He&#8217;s a Stalker">
<img width="220" height="220" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-220x220.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-144x144.jpg 144w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="254651" data-permalink="http://www.clutchmagonline.com/2015/12/chris-brown-treated-differently-celebs-behaved-badly-hes-black/chris-brown-ar-putea-primi-interdictie-de-a-intra-in-australia-nbsp/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp.jpg" data-orig-size="640,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x342.jpg"/><noscript><img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-220x220.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-144x144.jpg 144w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="254651" data-permalink="http://www.clutchmagonline.com/2015/12/chris-brown-treated-differently-celebs-behaved-badly-hes-black/chris-brown-ar-putea-primi-interdictie-de-a-intra-in-australia-nbsp/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp.jpg" data-orig-size="640,359" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2015/12/Chris-Brown-ar-putea-primi-interdictie-de-a-intra-in-Australia-nbsp-610x342.jpg"/></noscript></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/news">News</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/02/chris-brown-says-hes-a-stalker/" title="Chris Brown Says He&#8217;s a Stalker"><h2 class="post-title">Chris Brown Says He&#8217;s a Stalker</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">13 hours ago</span></div>
</div><div id="post-261501" class="sarch clearfix box col4 abb post-261501 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arrest tag-eric-garner tag-gwen-carr">
<div class="thumb"><a href="http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/" title="Eric Garner&#8217;s Mother Arrested During Protest Outside of Trump Tower">
<img width="220" height="220" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-220x220.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-144x144.jpg 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-320x320.jpg 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261502" data-permalink="http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/usa-court-trump/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump.jpg" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usa-court-trump" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump-610x407.jpg"/><noscript><img width="220" height="220" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-220x220.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-220x220.jpg 220w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-144x144.jpg 144w, http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/usa-court-trump-320x320.jpg 320w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="261502" data-permalink="http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/usa-court-trump/" data-orig-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump.jpg" data-orig-size="1200,801" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="usa-court-trump" data-image-description="" data-medium-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump-610x340.jpg" data-large-file="http://www.clutchmagonline.com/wp-content/uploads/2017/02/usa-court-trump-610x407.jpg"/></noscript></a>
</div>
<div class="comcat alt">
<div class="thecategory"><a href="http://www.clutchmagonline.com/category/news">News</a></div>
</div>
<a href="http://www.clutchmagonline.com/2017/02/eric-garners-mother-arrested-during-protest-outside-of-trump-tower/" title="Eric Garner&#8217;s Mother Arrested During Protest Outside of Trump Tower"><h2 class="post-title">Eric Garner&#8217;s Mother Arrested During Protest Outside of Trump Tower</h2></a><div class="credit">by <a href="http://www.clutchmagonline.com/author/clutch/" title="Posts by Clutch" rel="author">Clutch</a> <span class="postdate date updated">14 hours ago</span></div>
</div>
</div>
</div> 
<div class="leaderboard-bot">
<div id="enhancedtextwidget-79" class="twidget widget_text enhanced-text-widget"><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4490002161143424" data-ad-slot="1770306003"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>
<div id="footer">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="nav-menu"><li id="menu-item-214265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214265"><a href="http://clutchmagonline.com/copyright">©2016 Sutton New Media LLC</a></li>
<li id="menu-item-214266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214266"><a href="http://clutchmagonline.com/masthead/">Masthead</a></li>
<li id="menu-item-214267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214267"><a href="http://www.clutchmagonline.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-214268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214268"><a href="http://clutchmagonline.com/about-clutch/">About</a></li>
<li id="menu-item-214269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214269"><a href="http://clutchmagonline.com/contact">Contact</a></li>
<li id="menu-item-214270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214270"><a href="http://clutchmagonline.com/advertising">Advertising</a></li>
<li id="menu-item-214271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214271"><a href="http://319heads.com/">Design by 319 Heads</a></li>
</ul></div>
<a href="#" class="scrollup">Scroll</a>
</div> 
<script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'clutchmagonline';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
  <div style="display:none">
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.clutchmagonline.com\/2017\/02\/chris-brown-says-hes-a-stalker\/":261503};
	</script>
<div id="sharing_email" style="display: none;">
<form action="/2017/02/chris-brown-says-hes-a-stalker/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value=""/>
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value=""/>
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value=""/>
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off"/>
<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
<img style="float: right; display: none" class="loading" src="http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/>
<input type="submit" value="Send Email" class="sharing_send"/>
<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"http:\/\/www.clutchmagonline.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/functions.js?ver=2014-04-05'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/themes/clutch1000/js/navigation.js?ver=10-07-2015'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/shortcodes/js/instagram.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://neudi1fr9mh4edwqa2ori151.wpengine.netdna-cdn.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'25401498',post:'261503',tz:'-5',srv:'www.clutchmagonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '25401498', '261503' ]);
</script>
 
</div> 
</body>
</html>